Results 1 to 8 of 8

Thread: opensuse 15.3 and package kernel-default-devel

  1. #1

    Default opensuse 15.3 and package kernel-default-devel

    Hello,

    after an update to openSUSE 15.3, I just installed virtualbox from virtualbox.org.
    Everything went fine.
    After starting virtualbox, there was the need to run /sbin/vboxconfig, which ends with the following problem:

    This system is currently not set up to build kernel modules.
    Please install the Linux kernel "header" files matching the current kernel
    for adding new hardware support to the system.
    The distribution packages containing the headers are probably:
    kernel-default-devel kernel-default-devel-5.5.7-1


    My openSUSE 15.3 only provides kernel-default-devel for 5.3, although the kernel is 5.5.

    Any idea, how to solve this!

    Thanks a lot
    Wolfgang

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    31,301

    Default Re: opensuse 15.3 and package kernel-default-devel

    You landed in the German part of the forums with your English language post.

    This will be moved to the correct language section.
    Henk van Velden

  3. #3

    Default Re: opensuse 15.3 and package kernel-default-devel

    Hello Henk,

    ich habe gerade auch eine deutsche Version hier erstellt.

    Danke!
    Wolfgang

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    31,301

    Default Re: opensuse 15.3 and package kernel-default-devel

    Quote Originally Posted by wojun View Post
    [FONT=monospace][COLOR=#000000]
    kernel-default-devel kernel-default-devel-5.5.7-1 [/I]

    My openSUSE 15.3 only provides kernel-default-devel for 5.3, although the kernel is 5.5.
    My Leap 15.3 was patched up-to-date this morning.
    Code:
    henk@boven:~> uname -r
    5.3.18-150300.59.87-default
    henk@boven:~>
    So no 5.5 in sight.
    Henk van Velden

  5. #5

    Default Re: opensuse 15.3 and package kernel-default-devel

    Hello,

    I did an update from 15.2 to 15.3 last week.
    Code:
    wj@alva >  uname -a 
    Linux alva 5.5.7-1-default #1 SMP Sun Mar 1 19:28:06 UTC 2020 (1004bce) x86_64 x
    86_64 x86_64 GNU/Linux


    very strange.

    Thanks a lot
    Wolfgang



  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    7,321

    Default AW: Re: opensuse 15.3 and package kernel-default-devel

    Quote Originally Posted by wojun View Post
    Hello,

    I did an update from 15.2 to 15.3 last week.
    Code:
    wj@alva >  uname -a 
    Linux alva 5.5.7-1-default #1 SMP Sun Mar 1 19:28:06 UTC 2020 (1004bce) x86_64 x
    86_64 x86_64 GNU/Linux


    very strange.

    Thanks a lot
    Wolfgang


    Not strange, you have done something and do not tell it here........

    All Leap Versions have no kernel 5.5.......

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    7,321

    Default AW: opensuse 15.3 and package kernel-default-devel


  8. #8
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    31,301

    Default Re: AW: opensuse 15.3 and package kernel-default-devel

    Quote Originally Posted by Sauerland View Post
    Yes, double thread (which is forbidden in the forums rules) and very confusing.

    This one will be closed. Please use the link from the post above this one.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •