Results 1 to 4 of 4

Thread: Some shortcuts stop working

  1. #1

    Default Some shortcuts stop working

    Hi I am not sure what happen but some of my custom shortcuts stop working. I've checked settings and also removed and setup one of the shortcut, but it fails to open the application (kate in this case).

    Is there something I need to clear? to get all the shortcuts working again.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    31,308

    Default Re: Some shortcuts stop working

    One of the first things you should mention (that is when you want to help people helping you) is telling what desktop you you.
    Now after reading most of your post I see 'kate", this I guess KDE. But guessing when trying to help in computer questions is rather tricky.
    Henk van Velden

  3. #3

    Default Re: Some shortcuts stop working

    Yes I am using KDE on TW. Some of the shortcut still do not work, no matter how many times I reset them.


    Operating System: openSUSE Tumbleweed 20220808
    KDE Plasma Version: 5.25.4
    KDE Frameworks Version: 5.96.0
    Qt Version: 5.15.5
    Kernel Version: 5.18.15-1-default (64-bit)
    Graphics Platform: X11
    Processors: 24 × AMD Ryzen 9 5900X 12-Core Processor
    Memory: 62.7 GiB of RAM
    Graphics Processor: NVIDIA GeForce RTX 3080/PCIe/SSE2
    Manufacturer: Micro-Star International Co., Ltd.
    Product Name: MS-7A38
    System Version: 8.0

  4. #4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •