Results 1 to 3 of 3

Thread: Bloquear futuras actualizaciones de un paquete

  1. #1

    Default Bloquear futuras actualizaciones de un paquete

    Hola a todos.

    Estoy utilizando como entorno de escritorio por defecto Sway WM. Además también tengo instalado KDE, aunque apenas lo utilizo.

    Soy usuario de emacs, y puesto que me gustaria utilizar la version compilada para Wayland, he instalado desde el OBS un paquete compilado para dicho sistema gráfico.

    Por lo que he leido, zypper tiene una opcion que puede bloquear un paquete y previene de las futuras actualizaciones que pueda tener dicho paquete. Sería util usar dicha opcion aunque el paquete a bloquear provenga de OBS? no me gustaria que una actualización del paquete oficial de emacs, machacara la versión que he instalado.

    Gracias por vuestros comentarios.

  2. #2
    Join Date
    Jun 2010
    Location
    Spain
    Posts
    223

    Default Re: Bloquear futuras actualizaciones de un paquete

    hola!

    Marcándolo como tabú, eso impide que se instale o se actualice:

    https://victorhckinthefreeworld.com/...e-en-opensuse/

    y espero que te sirva!

    Saludos...

  3. #3

    Default Re: Bloquear futuras actualizaciones de un paquete

    Gracias !!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •