Results 1 to 3 of 3

Thread: bbswitch-kmp-default Repository is down

  1. #1

    Default bbswitch-kmp-default Repository is down

    When switching to the lates Tumbleweed Snapshot by using the
    Code:
    tumbleweed update
    command I received a conflict concerning the bbswitch-kmp-default package.

    Interestingly, the conflict claims that "nothing provides kernel-uname-r = 5.17.9-1-default which is needed by bbswitch-kmp-default-0.8_k5.17.9_1-11.68.x86_64" though the Kernel is already at 5.18.

    So I checked the Opensuse Software page and there the proper version is listed, though when trying to download the binary I get a 404.
    Also when trying to add the containing repo manually as explained in the "expert download section" I get the following result

    Code:
    sudo zypper addrepo https://download.opensuse.org/repositories/openSUSE:Factory/standard/openSUSE:Factory.repo 
    File '/repositories/openSUSE:Factory/standard/openSUSE:Factory.repo' on Medium 'https://download.opensuse.org/' not found
    
    So it seems there is a hosting problem.
    Should I file a bugreport?

  2. #2
    Join Date
    Jun 2008
    Location
    East of Podunk
    Posts
    33,387
    Blog Entries
    15

    Default Re: bbswitch-kmp-default Repository is down

    Quote Originally Posted by lostiniceland View Post
    When switching to the lates Tumbleweed Snapshot by using the
    Code:
    tumbleweed update
    command I received a conflict concerning the bbswitch-kmp-default package.

    Interestingly, the conflict claims that "nothing provides kernel-uname-r = 5.17.9-1-default which is needed by bbswitch-kmp-default-0.8_k5.17.9_1-11.68.x86_64" though the Kernel is already at 5.18.

    So I checked the Opensuse Software page and there the proper version is listed, though when trying to download the binary I get a 404.
    Also when trying to add the containing repo manually as explained in the "expert download section" I get the following result

    Code:
    sudo zypper addrepo https://download.opensuse.org/repositories/openSUSE:Factory/standard/openSUSE:Factory.repo 
    File '/repositories/openSUSE:Factory/standard/openSUSE:Factory.repo' on Medium 'https://download.opensuse.org/' not found
    
    So it seems there is a hosting problem.
    Should I file a bugreport?
    Hi
    That is not a repository to use.... only the standard ones on your system.

    Patience is needed and well as following the Factory Mailing List.... https://lists.opensuse.org/archives/....opensuse.org/

    See the thread "bbswitch and the kernel module for it are missing from 20220613" when it turns up in the archive there is a fix due out for this kmp.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: bbswitch-kmp-default Repository is down

    Thanks. Found it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •