Results 1 to 2 of 2

Thread: Internet very slow and Network Manager asking for admin password

  1. #1

    Default Internet very slow and Network Manager asking for admin password

    Hi
    I'm using kde and the problem is not with my ISP or router
    since the internet is working normally on my windows PC.
    I have a realtek wifi card in the PC running opensuse.

    Since I installed the updates on the 5th of May the internet is very slow.
    Sites need 30 seconds to load and firefox sometimes tells me there is no internet connection at all.

    The strange thing is that every 15-20 minutes the internet goes back to normal speed and drops down to nearly 0 again after 15-20 minutes or so.

    Network Manager also displayed a message a few times saying something like "despite being connected to a network there is no internet" or something similar (I don't remember the exact wording)

    Whenever the internet is slow I can get it back to normal speed before it becomes slow again by dis- and reconnecting multiple times in a row.

    However the last time I dis- and reconnected a window popped up telling me that Network Manager is trying to make changes to the system and asked for my admin password. I canceled and Network Manager displayed something like "no password available" and did not connect to the internet.
    I tried connecting again but the same thing happened. After a restart of my PC I could connect to the Internet again without being asked for the admin pw.

    My questions:
    1. Why is the internet speed periodically going from nearly 0 to full speed to nearly 0 again every couple of minutes?

    2. Why and what did Network Manager try to change in the system when I was asked for the admin pw?
    Should I be concered for some security issues because of that?

    3. Can I load a snapshot from before the 5th of May and use my PC normally or would that pose a security threat since my system wouldn't have the latest updates installed?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,514

    Default Re: Internet very slow and Network Manager asking for admin password

    While not as extreme as you are experiencing, I have similar issues. I have a broadcom chip. I get slow connections and a warning that there is a network connection but no internet. I am asked for the password when the network disconnects, which happens often. I've been blaming broadcom software, but you show that it may be something else.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •