Hello, I need to install docker-compose version 3.8 and using YAST this is the only version I found:

docker-compose version 1.25.1, build a82fef0
docker-py version: 4.2.0
CPython version: 3.6.15
OpenSSL version: OpenSSL 1.1.1d 10 Sep 2019


To execute this command:


docker-compose up
this is the console output:


Version in "./docker-compose.yml" is unsupported. You might be seeing this error because you're using the wrong Compose file version. Either specify a supported version (e.g "2.2" or "3.3") and place your service definitions under the `services` key, or omit the `version` key and place your service definitions at the root of the file to use version 1.For more on the Compose file format versions, see https://docs.docker.com/compose/compose-file/


How can I install a different verison of docker-compose?

Thanks.