Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: no device network displayed

  1. #11
    Join Date
    Sep 2012
    Posts
    7,683

    Default Re: no device network displayed

    Quote Originally Posted by markdd View Post
    and all this hassle for 160K saved by splitting off wifi.
    NetworkManager is default network management program in Tumbleweed and likely will be in SLE 16, so it will be present in almost every installation. If you multiply 288K (not 160K) by thousands of containers running SLE or openSUSE, it starts to matter.
    texlive which for unknown reasons is recommended by extra fonts pattern.
    That would be topic for bug report.

  2. #12

    Default Re: no device network displayed

    Quote Originally Posted by arvidjaar View Post
    If you multiply 288K (not 160K) by thousands of containers running SLE or openSUSE, it starts to matter.
    yea, alright, I get it. Was just upset because this change came unexpected for me as I never even thought about my laptop being driven by a cloudinit os with a graphical desktop

  3. #13
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    3,839

    Default Re: no device network displayed

    Quote Originally Posted by markdd View Post
    And speaking of recommends, another relative, this one running Leap, has recommends enabled but 3000 entries in his zypper lock list to block unwanted recommends, namely texlive which for unknown reasons is recommended by extra fonts pattern.
    Default can configured in /etc/zypp/zypp.conf
    Code:
    ## 
    ## Whether only required packages are installed. 
    ## 
    ## Recommended packages, will not be regarded. 
    ## 
    ## Valid values: boolean 
    ## Default value: false 
    ## 
    solver.onlyRequires = true
    i7-6700K (2016), i5-8250U (2018), AMD Ryzen 5 3400G (2020), 5600X (2022) openSUSE Tumbleweed, KDE Plasma

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •