Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Limited Connectivity

  1. #31

    Default Re: Limited Connectivity

    Quote Originally Posted by gvcastellon View Post
    Hola.
    Gracias chicos por seguir exponiendo sus criterios y experiencias en este tema, "mikrios" tienes razon estoy bien ocupado, los leo he incluso he hecho muchas pruebas, a pesar que después de las últimas update está trabajando mucho mejor, me sigue resultando curioso, que sin importar el cambio que haga, me sigue escogiendo como "IPv4 Secondary Nameserver" el de mi ISP, "74.70.74.41"



    Gracias.

    Salud y Suerte.
    No sabemos si usas NetworkManager o Wicked, si es el 1º, haz esto:
    Code:
    Method 1: Use NetworkManager applets
    
    
    
    1. In your panel or system tray, click the network icon.
    2. Click Configure network connection.
    3. Choose the connection.
    4. In IPv4 tab, type 1.1.1.1,1.0.0.1 in Other DNS Servers field.
    5. In IPv6 tab, type 2606:4700:4700::1111,2606:4700:4700::1001 in Other DNS Servers field.
    6. Save connection.
    7. As NetworkManager in OpenSUSE uses netconfig DNS settings, you need to edit /etc/NetworkManager/NetworkManager.conf and add following line:rc-manager=file
    8. Disconnect and reconnect.
    This change only apply to specific connection, not globally.
    Last edited by DiabloRojo; 31-May-2022 at 08:01.
    "I know that I know nothing" Socrates
    "Do not pretend things happen the way you want. Want, rather, that occur as they occur, and be happy" Epictetus
    "Compound interest, the eighth wonder of the world" Mayer Amschel Rothschild

  2. #32

    Default Re: Limited Connectivity

    Hola!
    Quote Originally Posted by DiabloRojo View Post
    No sabemos si usas NetworkManager o Wicked, si es el 1º, haz esto:
    Code:
    Method 1: Use NetworkManager applets
    
    
    
    1. In your panel or system tray, click the network icon.
    2. Click Configure network connection.
    3. Choose the connection.
    4. In IPv4 tab, type 1.1.1.1,1.0.0.1 in Other DNS Servers field.
    5. In IPv6 tab, type 2606:4700:4700::1111,2606:4700:4700::1001 in Other DNS Servers field.
    6. Save connection.
    7. As NetworkManager in OpenSUSE uses netconfig DNS settings, you need to edit /etc/NetworkManager/NetworkManager.conf and add following line:rc-manager=file
    8. Disconnect and reconnect.
    This change only apply to specific connection, not globally.
    Y cambia el tipo de conexión de "automático" a "manual" (si quieres ponerle una ip a tu equipo) o a "automático (sólo direcciones)". Como yo lo veo, con este cambio no necesitas ni siquiera modificar el /etc/NetworkManager/NetworkManager.conf y recuerda que tienes que desactivar y volver a activar la conexión para cargar los cambios.

    En el modo por defecto (automático):
    Code:
    ### /etc/resolv.conf is a symlink to /var/run/netconfig/resolv.conf 
    ### autogenerated by netconfig! 
    # 
    # Before you change this file manually, consider to define the 
    # static DNS configuration using the following variables in the 
    # /etc/sysconfig/network/config file: 
    #     NETCONFIG_DNS_STATIC_SEARCHLIST 
    #     NETCONFIG_DNS_STATIC_SERVERS 
    #     NETCONFIG_DNS_FORWARDER 
    # or disable DNS configuration updates via netconfig by setting: 
    #     NETCONFIG_DNS_POLICY='' 
    # 
    # See also the netconfig(8) manual page and other documentation. 
    # 
    ### Call "netconfig update -f" to force adjusting of /etc/resolv.conf. 
    search mundo-R.com 
    nameserver 213.60.205.175
    nameserver 213.60.205.174
    nameserver 8.8.8.8
    
    
    En el modo Automático (sólo direcciones) [después de añadir 8.8.4.4]:
    Code:
    ### /etc/resolv.conf is a symlink to /var/run/netconfig/resolv.conf 
    ### autogenerated by netconfig! 
    # 
    # Before you change this file manually, consider to define the 
    # static DNS configuration using the following variables in the 
    # /etc/sysconfig/network/config file: 
    #     NETCONFIG_DNS_STATIC_SEARCHLIST 
    #     NETCONFIG_DNS_STATIC_SERVERS 
    #     NETCONFIG_DNS_FORWARDER 
    # or disable DNS configuration updates via netconfig by setting: 
    #     NETCONFIG_DNS_POLICY='' 
    # 
    # See also the netconfig(8) manual page and other documentation. 
    # 
    ### Call "netconfig update -f" to force adjusting of /etc/resolv.conf. 
    nameserver 8.8.4.4 
    nameserver 8.8.8.8
    
    Salud!!

  3. #33
    Join Date
    Feb 2012
    Location
    USA NY
    Posts
    29

    Default Re: Limited Connectivity

    Quote Originally Posted by karlggest View Post
    Hola!
    Y cambia el tipo de conexión de "automático" a "manual" (si quieres ponerle una ip a tu equipo) o a "automático (sólo direcciones)". Como yo lo veo, con este cambio no necesitas ni siquiera modificar el /etc/NetworkManager/NetworkManager.conf y recuerda que tienes que desactivar y volver a activar la conexión para cargar los cambios.

    En el modo por defecto (automático):
    Code:
    ### /etc/resolv.conf is a symlink to /var/run/netconfig/resolv.conf 
    ### autogenerated by netconfig! 
    # 
    # Before you change this file manually, consider to define the 
    # static DNS configuration using the following variables in the 
    # /etc/sysconfig/network/config file: 
    #     NETCONFIG_DNS_STATIC_SEARCHLIST 
    #     NETCONFIG_DNS_STATIC_SERVERS 
    #     NETCONFIG_DNS_FORWARDER 
    # or disable DNS configuration updates via netconfig by setting: 
    #     NETCONFIG_DNS_POLICY='' 
    # 
    # See also the netconfig(8) manual page and other documentation. 
    # 
    ### Call "netconfig update -f" to force adjusting of /etc/resolv.conf. 
    search mundo-R.com 
    nameserver 213.60.205.175
    nameserver 213.60.205.174
    nameserver 8.8.8.8
    
    
    En el modo Automático (sólo direcciones) [después de añadir 8.8.4.4]:
    Code:
    ### /etc/resolv.conf is a symlink to /var/run/netconfig/resolv.conf 
    ### autogenerated by netconfig! 
    # 
    # Before you change this file manually, consider to define the 
    # static DNS configuration using the following variables in the 
    # /etc/sysconfig/network/config file: 
    #     NETCONFIG_DNS_STATIC_SEARCHLIST 
    #     NETCONFIG_DNS_STATIC_SERVERS 
    #     NETCONFIG_DNS_FORWARDER 
    # or disable DNS configuration updates via netconfig by setting: 
    #     NETCONFIG_DNS_POLICY='' 
    # 
    # See also the netconfig(8) manual page and other documentation. 
    # 
    ### Call "netconfig update -f" to force adjusting of /etc/resolv.conf. 
    nameserver 8.8.4.4 
    nameserver 8.8.8.8
    
    Salud!!
    Hola.
    Gracias DR, como vez estoy usando NM, creo wicked no tiene un "applet" para mostrar las conecciones.
    Lo que me sugieres en el "/etc/NetworkManager/NetworkManager.conf" ya estaba hecho, no se si por defecto o con algunos de los cambios que he ido probando.

    karlggest, tienes
    razón, en modo "automático solo direcciones" no se requiere hacer más cambios.



    Como pueden ver, ahora si asume los cambios deseados.
    Voy a esperar a ver el comportamiento y saldré de la duda si los fallos de conexión tal vez estaban dados por el DNS de mi ISP.

    Gracias a todos.

    Salud y Suerte.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •