Results 1 to 3 of 3

Thread: Gnome boxes is installed without a launcher through Yast

  1. #1

    Default Gnome boxes is installed without a launcher through Yast

    Hi!

    I was stung by the bug that Gnome boxes Flatpak version cannot share USB devices because of sand-boxing. So I deleted and proceeded to install the Yast version and discovered that it disappeared from the Application launcher in Gnome.

  2. #2
    Join Date
    Jun 2008
    Location
    Southwest Virginia, USA
    Posts
    128

    Default Re: Gnome boxes is installed without a launcher through Yast

    This might be partially helpful. It's necessary for the USB and other peripherals to work with OpenSUSE for the repo version of Gnome-Boxes. Might be similar for the flatpak version too.

    If you've not already done so, be sure to open up the User and Group Admin section of YaST.

    Click on edit and then details. Click on kvm, libvirt, and qemu boxes.

    Then reboot.
    John
    Plain Old Home User
    "Do Unto Others As I Would Have Them Do Unto Me."

  3. #3
    Join Date
    Sep 2012
    Posts
    7,678

    Default Re: Gnome boxes is installed without a launcher through Yast

    Quote Originally Posted by lavadrop View Post
    So I deleted and proceeded to install the Yast version and discovered that it disappeared from the Application launcher in Gnome.
    What exactly do you call "Application Launcher"? Is it App Grid that appears when you click Activities - Show Applications? In this case Boxes is most certainly there, it is just that App Grid is not sorted alphabetically, so icon may be in some unexpected place.

    If you mean something else, please describe in more details.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •