Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Vivaldi will not launch

  1. #11
    Join Date
    May 2022
    Location
    Sector 001
    Posts
    21

    Default Re: Vivaldi will not launch

    Just realized Vivaldi is 3.8 instead of 4.2.
    We Are Borg, We Are Here To Assimilate Linux

  2. #12
    Join Date
    May 2022
    Location
    Sector 001
    Posts
    21

    Default Re: Vivaldi will not launch

    @hui looks like this thread can be closed. The current version of Vivaldi is 5.2. Removed 3.8 install the rpm of 5.2, dropped my default folder in it, and works like a charm. Thanks for the help and input.
    We Are Borg, We Are Here To Assimilate Linux

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •