Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: User Login startet und friert danach ein

  1. #1

    Default User Login startet und friert danach ein

    Hallo werte openSUSE Benutzer,

    heute ist mein PC mit openSUSE Leap 15.3 und KDE Desktop, nach Eingabe des Passwortes beim User Login, immer wieder eingefroren. Auch bei dem 2. User passiert das gleiche.

    Könnte jemand bei diesem Problem Abhilfe verschaffen?
    Vielen Dank für Rückmeldungen und Ratschläge.
    -
    Gruß, su_lin_user1

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    7,077

    Default AW: User Login startet und friert danach ein

    Versuch es mal mit einem älteren Kernel in Grub2.

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,843

    Question Re: User Login startet und friert danach ein

    Quote Originally Posted by su_lin_user1 View Post
    Auch bei dem 2. User passiert das gleiche.
    Zweite Benutzer „neu und frisch” oder „alt und missbraucht”?
    Wenn, der 2. Benutzer „neu und frisch” ist –

    • Installation prüfen – „zypper verify” und „rpm --verify --all” …

    Wenn der 2. Benutzer kein neues Benutzer ist –

    • Der Inhalt das Benutzer Cache Verzeichnis leeren – einloggen mit ein Virtuellen Terminal (vt1 .. vt6) und ‚~/.cache/’ leeren.

  4. #4
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    983

    Default Re: User Login startet und friert danach ein

    Quote Originally Posted by su_lin_user1 View Post
    ... heute ist mein PC mit openSUSE Leap 15.3 und KDE Desktop, nach Eingabe des Passwortes beim User Login, immer wieder eingefroren.
    Könntest Du bitte den Begriff "eingefroren" etwas näher erläutern?

    Wie lange dauert dieser Zustand "eingefroren" an?

    Ist während dessen der Wechsel in ein virtuelles Terminal mit Strg+Alt+F1 noch möglich?


    Viele Grüße

    susejunky

  5. #5

    Default Re: User Login startet und friert danach ein

    Hallo werte Helfer in der Not,

    ich poste von einem anderen PC aus, da ich auf dem Problem-PC keinen User starten kann.

    @Sauerland
    habe ich versucht - ohne Erfolg.

    @dcurtisfra
    also ich habe während dem eingefrorenen User-Startvorgang auf ein virtuelles Terminal wechseln können.
    Ich kann leider kein copy/paste verwenden, um die Befehle zu posten.

    @susejunky
    Könntest Du bitte den Begriff "eingefroren" etwas näher erläutern?

    Wie lange dauert dieser Zustand "eingefroren" an?

    Ist während dessen der Wechsel in ein virtuelles Terminal mit Strg+Alt+F1 noch möglich?
    Also nach dem booten am user login gebe ich das user password ein, dann versucht der PC den User zu starten. Gleich im selben Augenblick bleibt der PC mit dem Bild user login fest gefroren. Mit Strg+Alt+F1 kann ich noch wechseln.

    Wie kann ich die Ausgabe der Befehle vom Problem-PC hier im anderen PC posten? Geht das nur über "befehl > Ausgabe.txt" und indem ich die Ausgabe.txt mit einem Wechselmedium auf den anderen PC bringe. Oder gibt es noch eine einfachere Methode?
    -
    Gruß, su_lin_user1

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    7,077

    Default AW: User Login startet und friert danach ein

    Hast du Internet in dem Terminal?
    Ein
    Code:
    ping -c3 8.8.8.8
    gibt darüber Aufschluß.

    Wenn ja susepaste installieren:
    Code:
    zypper in -f susepaste
    Dann kannst du susepaste benutzen:
    Code:
    zypper lr -d | susepaste
    Das ergibt als Ausgabe eine URL. die bitte hier posten.

  7. #7

    Default Re: User Login startet und friert danach ein

    Hallo,

    ich habe es in der Zwischenzeit doch fertig gebracht die AUsgabe umzuleiten und über einen usb-stick auf diesen PC zu bringen.

    @dcurtisfra
    Zweite Benutzer „neu und frisch” oder „alt und missbraucht”?
    Wenn, der 2. Benutzer „neu und frisch” ist –


    • Installation prüfen – „zypper verify” und „rpm --verify --all” …
    Der 2. Benutzer ist unbenutzt, also frisch.

    prüfen – „zypper verify”
    Code:
    Loading repository data...
    Reading installed packages...
    Dependencies of all installed packages are satisfied.
    und „rpm --verify --all”
    Code:
    .M.......  g /var/log/alternatives.log
    .M.......  g /var/log/boot.log
    ....L....  c /etc/pam.d/common-account
    ....L....  c /etc/pam.d/common-auth
    ....L....  c /etc/pam.d/common-password
    ....L....  c /etc/pam.d/common-session
    S.5....T.  c /etc/auto.master
    missing     /usr/lib64/libreoffice/program/intro-highres.png
    missing     /usr/lib64/libreoffice/program/shell/logo.svg
    missing     /usr/lib64/libreoffice/program/shell/logo_inverted.svg
    .M.......  g /var/lib/pulseaudio
    missing     /var/cache/libx11/compose/l4_030_313cb605_00280cc0
    .M.......  g /run/mcelog
    .M.......  g /usr/share/fonts/100dpi/encodings.dir
    .M.......  g /usr/share/fonts/100dpi/fonts.scale
    .M.......  g /usr/share/fonts/75dpi/encodings.dir
    .M.......  g /usr/share/fonts/75dpi/fonts.scale
    .M.......  g /run/avahi-daemon
    .M.......  g /boot/grub2/grub.cfg
    S.5....T.  c /etc/default/grub
    .M.......  g /var/lib/ca-certificates/ca-bundle.pem
    .M.......  g /var/lib/ca-certificates/java-cacerts
    .....UG..  g /run/sddm
    .M....G..  g /var/log/lastlog
    .M.......  g /usr/share/fonts/misc/encodings.dir
    .M.......  g /usr/share/fonts/misc/fonts.scale
    .M.......  g /run/netconfig
    .M.......  g /run/netconfig/resolv.conf
    .M.......  g /run/netconfig/yp.conf
    SM5....T.  c /etc/fonts/conf.d/30-metric-aliases.conf
    .M.......  g /var/lib/flatpak
    ........P    /usr/lib64/libexec/ksysguard/ksgrd_network_helper
    /usr/lib64/libexec/ksysguard/ksgrd_network_helper: cannot verify root:root 0755 - not listed in /etc/permissions
    S.5....T.  c /etc/chrony.conf
    .M.......  g /var/lib/chrony/drift
    S.5....T.  c /etc/sane.d/dll.conf
    S.5....T.  c /etc/unixODBC/odbcinst.ini
    S.5....T.  c /etc/fonts/conf.d/10-rendering-options.conf
    S.5....T.  c /etc/fonts/conf.d/58-family-prefer-local.conf
    .M.......  g /run/certmonger
    .M.......    /usr/lib/mktex/public
    .M.......  c /var/log/NetworkManager
    ......G..    /etc/cups/ssl
    .M.......  g /usr/share/fonts/Type1/encodings.dir
    .M.......  g /usr/share/fonts/cyrillic/encodings.dir
    .M.......  g /usr/share/fonts/cyrillic/fonts.scale
    .M.......  g /usr/share/fonts/truetype/encodings.dir
    .M.......  g /run/cryptsetup
    ....L....  d /usr/share/man/man1/ftp.1.gz
    ....L....    /usr/bin/vi
    .M.......  g /etc/aliases.lmdb
    S.5....T.  c /etc/postfix/main.cf
    S.5....T.  c /etc/postfix/master.cf
    .M.......  g /etc/xml/catalog-d.xml
    ....L....    /etc/ImageMagick-7
    S.5....T.  c /etc/ImageMagick-7-SUSE/policy.xml
    -
    Gruß, su_lin_user1

  8. #8
    Join Date
    Apr 2021
    Location
    Deutschland, Königswinter, NRW
    Posts
    42

    Default AW: User Login startet und friert danach ein

    Es wäre sicher sehr hilfreich und eher zielführend wenn du uns etwas mehr über die Hardware schreibst.

    Welche CPU und GPU, vor allem, ist verbaut ?

    Oder ist das ein Laptop mit Hybrid GPU ?

    Gab es zuvor ein Update ? Evtl. neue Treiber für eben die GPU ?


    KDE benutzt für gewöhnlich als Login-Manager SDDM . Wenn du KDE nachträglich installiert haben solltest, und zB. zuvor Gnome oder XFCE als Desktop hattest, könnte noch LightDM oder GDM vorhanden sein.

    Ohne genauere Angaben fängt zuerst mal bloß ein Rätselraten an. :-)

  9. #9

    Default Re: User Login startet und friert danach ein

    Hallo

    @Sauerland
    also ping hat es ergeben.

    Bei der Installation gibt es einen Konflikt:
    installing package susepaste-0.6-bp153.1.11.noarch needs 72KB on the/ filesystem.
    Installation of susepaste-0.6-bp153.1.11.noarch failed:
    Error: Subprocess failed. Error: RPM failed: Command exists with status 1.
    -
    Gruß, su_lin_user1

  10. #10

    Default Re: User Login startet und friert danach ein

    Hallo,

    @Quinix
    Es wäre sicher sehr hilfreich und eher zielführend wenn du uns etwas mehr über die Hardware schreibst.

    Welche CPU und GPU, vor allem, ist verbaut ?

    Oder ist das ein Laptop mit Hybrid GPU ?

    Gab es zuvor ein Update ? Evtl. neue Treiber für eben die GPU ?


    KDE benutzt für gewöhnlich als Login-Manager SDDM . Wenn du KDE nachträglich installiert haben solltest, und zB. zuvor Gnome oder XFCE als Desktop hattest, könnte noch LightDM oder GDM vorhanden sein.

    Ohne genauere Angaben fängt zuerst mal bloß ein Rätselraten an. :-)
    Ich weiß das nicht auswendig, mein PC müsste das wissen. Wie kann ich das alles in einem terminal überprüfen?
    -
    Gruß, su_lin_user1

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •