Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: LibreOffice Impress hangs on inserting video / or mismatch of codecs?

  1. #21
    Join Date
    May 2010
    Location
    Central USA
    Posts
    288

    Default Re: LibreOffice Impress hangs on inserting video / or mismatch of codecs?

    Okay, finally got some time to try this again.

    I disabled all repositories I didn't remember being original and did a
    > sudo zypper dup --allow-vendor-change

    Code:
    > zypper lr -PuE
    #  | Alias                 | Name                                                         | Enabled | GPG Check | Refresh | Priority | URI
    ---+-----------------------+--------------------------------------------------------------+---------+-----------+---------+----------+------------------------------------------------------------------
    12 | repo-backports-update | Update repository of openSUSE Backports                      | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/backports/
    17 | repo-non-oss          | Non-OSS Repository                                           | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/distribution/leap/15.3/repo/non-oss/
    18 | repo-oss              | Main Repository                                              | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/distribution/leap/15.3/repo/oss/
    20 | repo-sle-update       | Update repository with updates from SUSE Linux Enterprise 15 | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/sle/
    22 | repo-update           | Main Update Repository                                       | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/oss/
    23 | repo-update-non-oss   | Update Repository (Non-Oss)                                  | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/non-oss/
    
    > zypper se -si ffmpeg
    Loading repository data...
    Reading installed packages...
    
    S  | Name              | Type    | Version            | Arch   | Repository
    ---+-------------------+---------+--------------------+--------+----------------
    i+ | ffmpeg-4          | package | 4.4-bp153.1.1      | x86_64 | Main Repository
    i+ | ffmpegthumbs      | package | 20.04.2-bp153.1.25 | x86_64 | Main Repository
    i+ | ffmpegthumbs-lang | package | 20.04.2-bp153.1.25 | noarch | Main Repository
    I rebooted. I then enabled Packman and switched system repositories through Yast.
    Code:
    > zypper se -si ffmpeg
    Loading repository data...
    Reading installed packages...
    
    S  | Name              | Type    | Version            | Arch   | Repository
    ---+-------------------+---------+--------------------+--------+-------------------
    i+ | ffmpeg-4          | package | 4.4-pm153.2.9      | x86_64 | Packman Repository
    i+ | ffmpegthumbs      | package | 20.04.2-bp153.1.25 | x86_64 | Main Repository
    i+ | ffmpegthumbs-lang | package | 20.04.2-bp153.1.25 | noarch | Main Repository
    This looks the same as hcvv's. I did not do the multi-media 1 click.
    It still hangs in LibreOffice Impress upon inserting any mp4.
    Before adding Packman back, I tried inserting an mp4 and although no video, the sound was there and I could move to the different slides without hanging.

    The output from the zypper dup is long. I did capture it if that is helpful.
    Did I give enough information?

  2. #22
    Join Date
    May 2010
    Location
    Central USA
    Posts
    288

    Default Re: LibreOffice Impress hangs on inserting video / or mismatch of codecs?

    Trying again.

    Only main repositories:
    Code:
    > zypper lr -PuE
    #  | Alias                 | Name                                                         | Enabled | GPG Check | Refresh | Priority | URI
    ---+-----------------------+--------------------------------------------------------------+---------+-----------+---------+----------+------------------------------------------------------------------
    11 | repo-backports-update | Update repository of openSUSE Backports                      | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/backports/
    16 | repo-non-oss          | Non-OSS Repository                                           | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/distribution/leap/15.3/repo/non-oss/
    17 | repo-oss              | Main Repository                                              | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/distribution/leap/15.3/repo/oss/
    19 | repo-sle-update       | Update repository with updates from SUSE Linux Enterprise 15 | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/sle/
    21 | repo-update           | Main Update Repository                                       | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/oss/
    22 | repo-update-non-oss   | Update Repository (Non-Oss)                                  | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/non-oss/
    Code:
    > sudo zypper dup --allow-vendor-change
    Loading repository data...
    Reading installed packages...
    Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
    Computing distribution upgrade...
    
    The following 9 packages are going to be upgraded:
      gstreamer-plugins-ugly gstreamer-plugins-ugly-lang libvlc5 libvlccore9 vlc vlc-codec-gstreamer vlc-noX vlc-qt vlc-vdpau
    
    The following 37 packages are going to be downgraded:
      ffmpeg-4 gstreamer-plugins-bad gstreamer-plugins-bad-lang gstreamer-plugins-libav libavcodec57 libavcodec58_134 libavdevice57 libavdevice58_13 libavfilter6 libavfilter7_110 libavformat57 libavformat58_76 libavresample3 libavresample4_0 libavutil55 libavutil56_70
      libgstadaptivedemux-1_0-0 libgstbadaudio-1_0-0 libgstbasecamerabinsrc-1_0-0 libgstcodecparsers-1_0-0 libgstisoff-1_0-0 libgstmpegts-1_0-0 libgstphotography-1_0-0 libgstsctp-1_0-0 libgsturidownloader-1_0-0 libgstwayland-1_0-0 libgstwebrtc-1_0-0 libpostproc54
      libpostproc55_9 libsox3 libswresample2 libswresample3_9 libswscale4 libswscale5_9 sox youtube-dl youtube-dl-bash-completion
    
    The following 46 packages are going to change vendor:
      ffmpeg-4                      http://packman.links2linux.de -> openSUSE
      gstreamer-plugins-bad         http://packman.links2linux.de -> openSUSE
      gstreamer-plugins-bad-lang    http://packman.links2linux.de -> openSUSE
      gstreamer-plugins-libav       http://packman.links2linux.de -> openSUSE
      gstreamer-plugins-ugly        http://packman.links2linux.de -> SUSE LLC <https://www.suse.com/>
      gstreamer-plugins-ugly-lang   http://packman.links2linux.de -> SUSE LLC <https://www.suse.com/>
      libavcodec57                  http://packman.links2linux.de -> SUSE LLC <https://www.suse.com/>
      libavcodec58_134              http://packman.links2linux.de -> openSUSE
      libavdevice57                 http://packman.links2linux.de -> SUSE LLC <https://www.suse.com/>
      libavdevice58_13              http://packman.links2linux.de -> openSUSE
      libavfilter6                  http://packman.links2linux.de -> SUSE LLC <https://www.suse.com/>
    ...
    Code:
    > zypper se -si ffmpeg
    Loading repository data...
    Reading installed packages...
    
    S  | Name              | Type    | Version            | Arch   | Repository
    ---+-------------------+---------+--------------------+--------+----------------
    i+ | ffmpeg-4          | package | 4.4-bp153.1.1      | x86_64 | Main Repository
    i+ | ffmpegthumbs      | package | 20.04.2-bp153.1.25 | x86_64 | Main Repository
    i+ | ffmpegthumbs-lang | package | 20.04.2-bp153.1.25 | noarch | Main Repository
    Re-enabled repositories.
    Code:
    > zypper lr -PuE
    #  | Alias                            | Name                                                         | Enabled | GPG Check | Refresh | Priority | URI
    ---+----------------------------------+--------------------------------------------------------------+---------+-----------+---------+----------+-------------------------------------------------------------------
     4 | http-ftp.gwdg.de-022834af        | Packman Repository                                           | Yes     | (r ) Yes  | Yes     |   99     | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.3/
     5 | http-opensuse-guide.org-89c6a35e | libdvdcss repository                                         | Yes     | (r ) Yes  | Yes     |   99     | http://opensuse-guide.org/repo/openSUSE_Leap_15.3/
    11 | repo-backports-update            | Update repository of openSUSE Backports                      | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/backports/
    16 | repo-non-oss                     | Non-OSS Repository                                           | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/distribution/leap/15.3/repo/non-oss/
    17 | repo-oss                         | Main Repository                                              | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/distribution/leap/15.3/repo/oss/
    19 | repo-sle-update                  | Update repository with updates from SUSE Linux Enterprise 15 | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/sle/
    21 | repo-update                      | Main Update Repository                                       | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/oss/
    22 | repo-update-non-oss              | Update Repository (Non-Oss)                                  | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/15.3/non-oss/
    Install codecs instead of 1-click.
    Code:
    > sudo zypper install --allow-vendor-change ffmpeg-4 lame gstreamer-plugins-bad gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-libav libavdevice57 libdvdcss2 vlc-codecs
    [sudo] password for root: 
    Loading repository data...
    Reading installed packages...
    'gstreamer-plugins-bad' is already installed.
    There is an update candidate for 'gstreamer-plugins-bad' from vendor 'http://packman.links2linux.de', while the current vendor is 'openSUSE'. Use 'zypper install gstreamer-plugins-bad-1.16.3-pm153.3.6.5.x86_64' to install this candidate.
    'ffmpeg-4' is already installed.
    There is an update candidate for 'ffmpeg-4' from vendor 'http://packman.links2linux.de', while the current vendor is 'openSUSE'. Use 'zypper install ffmpeg-4-4.4-pm153.2.9.x86_64' to install this candidate.
    'gstreamer-plugins-ugly' is already installed.
    No update candidate for 'gstreamer-plugins-ugly-1.16.3-3.3.1.x86_64'. The highest available version is already installed.
    'gstreamer-plugins-libav' is already installed.
    There is an update candidate for 'gstreamer-plugins-libav' from vendor 'http://packman.links2linux.de', while the current vendor is 'openSUSE'. Use 'zypper install gstreamer-plugins-libav-1.16.2-pm153.2.6.x86_64' to install this candidate.
    'lame' is already installed.
    No update candidate for 'lame-3.100-1.33.x86_64'. The highest available version is already installed.
    'libavdevice57' is already installed.
    There is an update candidate for 'libavdevice57' from vendor 'http://packman.links2linux.de', while the current vendor is 'SUSE LLC <https://www.suse.com/>'. Use 'zypper install libavdevice57-3.4.9-pm153.1.4.x86_64' to install this candidate.
    'gstreamer-plugins-ugly-orig-addon' is already installed.
    No update candidate for 'gstreamer-plugins-ugly-orig-addon-1.16.3-pm153.3.5.5.x86_64'. The highest available version is already installed.
    'libdvdcss2' is already installed.
    No update candidate for 'libdvdcss2-1.4.2-lp153.2.1.x86_64'. The highest available version is already installed.
    Resolving package dependencies...
    
    Problem: the to be installed vlc-codecs-3.0.16-pm153.2.6.2.x86_64 requires 'vlc-noX = 3.0.16', but this requirement cannot be provided
      not installable providers: vlc-noX-3.0.16-pm153.2.6.2.x86_64[http-ftp.gwdg.de-022834af]
                       vlc-noX-3.0.16-bp153.2.3.1.x86_64[repo-backports-update]
                       vlc-noX-3.0.16-bp153.2.3.1.x86_64[repo-oss]
     Solution 1: Following actions will be done:
      downgrade of libvlc5-3.0.17.3-lp153.2.3.1.x86_64 to libvlc5-3.0.16-pm153.2.6.2.x86_64
      downgrade of vlc-noX-3.0.17.3-lp153.2.3.1.x86_64 to vlc-noX-3.0.16-pm153.2.6.2.x86_64
      downgrade of vlc-qt-3.0.17.3-lp153.2.3.1.x86_64 to vlc-qt-3.0.16-pm153.2.6.2.x86_64
      downgrade of vlc-vdpau-3.0.17.3-lp153.2.3.1.x86_64 to vlc-vdpau-3.0.16-pm153.2.6.2.x86_64
      downgrade of vlc-lang-3.0.17.3-lp153.2.3.1.noarch to vlc-lang-3.0.16-pm153.2.6.2.noarch
      downgrade of vlc-codec-gstreamer-3.0.17.3-lp153.2.3.1.x86_64 to vlc-codec-gstreamer-3.0.16-pm153.2.6.2.x86_64
      downgrade of vlc-3.0.17.3-lp153.2.3.1.x86_64 to vlc-3.0.16-pm153.2.6.2.x86_64
      downgrade of libvlccore9-3.0.17.3-lp153.2.3.1.x86_64 to libvlccore9-3.0.16-pm153.2.6.2.x86_64
     Solution 2: do not install vlc-codecs-3.0.16-pm153.2.6.2.x86_64
     Solution 3: break vlc-codecs-3.0.16-pm153.2.6.2.x86_64 by ignoring some of its dependencies
    
    Choose from above solutions by number or cancel [1/2/3/c/d/?] (c): 1
    Resolving dependencies...
    Resolving package dependencies...
    
    The following 9 packages are going to be upgraded:
      libavcodec57 libavdevice57 libavfilter6 libavformat57 libavresample3 libavutil55 libpostproc54 libswresample2 libswscale4
    
    The following 8 packages are going to be downgraded:
      libvlc5 libvlccore9 vlc vlc-codec-gstreamer vlc-lang vlc-noX vlc-qt vlc-vdpau
    
    The following 17 packages are going to change vendor:
      libavcodec57         SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libavdevice57        SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libavfilter6         SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libavformat57        SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libavresample3       SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libavutil55          SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libpostproc54        SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libswresample2       SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libswscale4          SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libvlc5              openSUSE -> http://packman.links2linux.de
      libvlccore9          openSUSE -> http://packman.links2linux.de
      vlc                  openSUSE -> http://packman.links2linux.de
      vlc-codec-gstreamer  openSUSE -> http://packman.links2linux.de
      vlc-lang             openSUSE -> http://packman.links2linux.de
      vlc-noX              openSUSE -> http://packman.links2linux.de
      vlc-qt               openSUSE -> http://packman.links2linux.de
      vlc-vdpau            openSUSE -> http://packman.links2linux.de
    
    The following NEW package is going to be installed:
      vlc-codecs
    
    9 packages to upgrade, 8 to downgrade, 1 new, 17  to change vendor.
    Overall download size: 4.4 MiB. Already cached: 12.5 MiB. After the operation, additional 7.6 MiB will be used.
    Continue? [y/n/v/...? shows all options] (y): y

  3. #23
    Join Date
    May 2010
    Location
    Central USA
    Posts
    288

    Default Re: LibreOffice Impress hangs on inserting video / or mismatch of codecs?

    Code:
    9 packages to upgrade, 8 to downgrade, 1 new, 17  to change vendor.
    Overall download size: 4.4 MiB. Already cached: 12.5 MiB. After the operation, additional 7.6 MiB will be used.
    Continue? [y/n/v/...? shows all options] (y): y
    In cache libavutil55-3.4.9-pm153.1.4.x86_64.rpm                                                                                                                                                                                        (1/18), 256.1 KiB (568.2 KiB unpacked)
    In cache libvlccore9-3.0.16-pm153.2.6.2.x86_64.rpm                                                                                                                                                                                     (2/18), 467.6 KiB (  1.1 MiB unpacked)
    In cache libavresample3-3.4.9-pm153.1.4.x86_64.rpm                                                                                                                                                                                     (3/18),  92.3 KiB (122.4 KiB unpacked)
    In cache libswscale4-3.4.9-pm153.1.4.x86_64.rpm                                                                                                                                                                                        (4/18), 180.8 KiB (498.4 KiB unpacked)
    In cache libpostproc54-3.4.9-pm153.1.4.x86_64.rpm                                                                                                                                                                                      (5/18),  87.2 KiB ( 94.3 KiB unpacked)
    In cache libswresample2-3.4.9-pm153.1.4.x86_64.rpm                                                                                                                                                                                     (6/18),  93.2 KiB (110.4 KiB unpacked)
    In cache libvlc5-3.0.16-pm153.2.6.2.x86_64.rpm                                                                                                                                                                                         (7/18), 107.5 KiB (155.7 KiB unpacked)
    In cache libavcodec57-3.4.9-pm153.1.4.x86_64.rpm                                                                                                                                                                                       (8/18),   4.0 MiB ( 11.0 MiB unpacked)
    In cache libavformat57-3.4.9-pm153.1.4.x86_64.rpm                                                                                                                                                                                      (9/18), 875.3 KiB (  2.1 MiB unpacked)
    In cache vlc-noX-3.0.16-pm153.2.6.2.x86_64.rpm                                                                                                                                                                                        (10/18),   3.5 MiB ( 13.3 MiB unpacked)
    In cache vlc-codec-gstreamer-3.0.16-pm153.2.6.2.x86_64.rpm                                                                                                                                                                            (11/18),  71.0 KiB ( 43.1 KiB unpacked)
    In cache libavfilter6-3.4.9-pm153.1.4.x86_64.rpm                                                                                                                                                                                      (12/18), 825.1 KiB (  2.4 MiB unpacked)
    In cache vlc-qt-3.0.16-pm153.2.6.2.x86_64.rpm                                                                                                                                                                                         (13/18),   1.0 MiB (  3.3 MiB unpacked)
    In cache libavdevice57-3.4.9-pm153.1.4.x86_64.rpm                                                                                                                                                                                     (14/18),  98.2 KiB (123.8 KiB unpacked)
    In cache vlc-3.0.16-pm153.2.6.2.x86_64.rpm                                                                                                                                                                                            (15/18), 675.8 KiB (  1.7 MiB unpacked)
    In cache vlc-vdpau-3.0.16-pm153.2.6.2.x86_64.rpm                                                                                                                                                                                      (16/18),  87.8 KiB (121.7 KiB unpacked)
    Retrieving package vlc-lang-3.0.16-pm153.2.6.2.noarch                                                                                                                                                                                 (17/18),   4.4 MiB ( 31.6 MiB unpacked)
    Retrieving: vlc-lang-3.0.16-pm153.2.6.2.noarch.rpm ......................................................................................................................................................................................................[done (367.4 KiB/s)]
    In cache vlc-codecs-3.0.16-pm153.2.6.2.x86_64.rpm                                                                                                                                                                                     (18/18),  85.2 KiB (131.0 KiB unpacked)
    
    Checking for file conflicts: ..........................................................................................................................................................................................................................................[done]
    ( 1/18) Installing: libavutil55-3.4.9-pm153.1.4.x86_64 ................................................................................................................................................................................................................[done]
    ( 2/18) Installing: libvlccore9-3.0.16-pm153.2.6.2.x86_64 .............................................................................................................................................................................................................[done]
    ( 3/18) Installing: libavresample3-3.4.9-pm153.1.4.x86_64 .............................................................................................................................................................................................................[done]
    ( 4/18) Installing: libswscale4-3.4.9-pm153.1.4.x86_64 ................................................................................................................................................................................................................[done]
    ( 5/18) Installing: libpostproc54-3.4.9-pm153.1.4.x86_64 ..............................................................................................................................................................................................................[done]
    ( 6/18) Installing: libswresample2-3.4.9-pm153.1.4.x86_64 .............................................................................................................................................................................................................[done]
    ( 7/18) Installing: libvlc5-3.0.16-pm153.2.6.2.x86_64 .................................................................................................................................................................................................................[done]
    ( 8/18) Installing: libavcodec57-3.4.9-pm153.1.4.x86_64 ...............................................................................................................................................................................................................[done]
    ( 9/18) Installing: libavformat57-3.4.9-pm153.1.4.x86_64 ..............................................................................................................................................................................................................[done]
    (10/18) Installing: vlc-noX-3.0.16-pm153.2.6.2.x86_64 .................................................................................................................................................................................................................[done]
    (11/18) Installing: vlc-codec-gstreamer-3.0.16-pm153.2.6.2.x86_64 .....................................................................................................................................................................................................[done]
    (12/18) Installing: libavfilter6-3.4.9-pm153.1.4.x86_64 ...............................................................................................................................................................................................................[done]
    (13/18) Installing: vlc-qt-3.0.16-pm153.2.6.2.x86_64 ..................................................................................................................................................................................................................[done]
    (14/18) Installing: libavdevice57-3.4.9-pm153.1.4.x86_64 ..............................................................................................................................................................................................................[done]
    (15/18) Installing: vlc-3.0.16-pm153.2.6.2.x86_64 .....................................................................................................................................................................................................................[done]
    (16/18) Installing: vlc-vdpau-3.0.16-pm153.2.6.2.x86_64 ...............................................................................................................................................................................................................[done]
    (17/18) Installing: vlc-lang-3.0.16-pm153.2.6.2.noarch ................................................................................................................................................................................................................[done]
    (18/18) Installing: vlc-codecs-3.0.16-pm153.2.6.2.x86_64 ..............................................................................................................................................................................................................[done]
    There are running programs which still use files and libraries deleted or updated by recent upgrades. They should be restarted to benefit from the latest updates. Run 'zypper ps -s' to list these programs.
    Now switch repositories
    Code:
    ~> sudo zypper dup --allow-vendor-change --from http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.3
    [sudo] password for root: 
    Loading repository data...
    Reading installed packages...
    Computing distribution upgrade...
    
    The following 28 packages are going to be upgraded:
      ffmpeg-4 gstreamer-plugins-bad gstreamer-plugins-bad-lang gstreamer-plugins-libav libavcodec58_134 libavdevice58_13 libavfilter7_110 libavformat58_76 libavresample4_0 libavutil56_70 libgstadaptivedemux-1_0-0 libgstbadaudio-1_0-0 libgstbasecamerabinsrc-1_0-0
      libgstcodecparsers-1_0-0 libgstisoff-1_0-0 libgstmpegts-1_0-0 libgstphotography-1_0-0 libgstsctp-1_0-0 libgsturidownloader-1_0-0 libgstwayland-1_0-0 libgstwebrtc-1_0-0 libpostproc55_9 libsox3 libswresample3_9 libswscale5_9 sox youtube-dl youtube-dl-bash-completion
    
    The following 2 packages are going to be downgraded:
      gstreamer-plugins-ugly gstreamer-plugins-ugly-lang
    
    The following 30 packages are going to change vendor:
      ffmpeg-4                      openSUSE -> http://packman.links2linux.de
      gstreamer-plugins-bad         openSUSE -> http://packman.links2linux.de
      gstreamer-plugins-bad-lang    openSUSE -> http://packman.links2linux.de
      gstreamer-plugins-libav       openSUSE -> http://packman.links2linux.de
      gstreamer-plugins-ugly        SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      gstreamer-plugins-ugly-lang   SUSE LLC <https://www.suse.com/> -> http://packman.links2linux.de
      libavcodec58_134              openSUSE -> http://packman.links2linux.de
      libavdevice58_13              openSUSE -> http://packman.links2linux.de
      libavfilter7_110              openSUSE -> http://packman.links2linux.de
      libavformat58_76              openSUSE -> http://packman.links2linux.de
      libavresample4_0              openSUSE -> http://packman.links2linux.de
      libavutil56_70                openSUSE -> http://packman.links2linux.de
      libgstadaptivedemux-1_0-0     openSUSE -> http://packman.links2linux.de
      libgstbadaudio-1_0-0          openSUSE -> http://packman.links2linux.de
      libgstbasecamerabinsrc-1_0-0  openSUSE -> http://packman.links2linux.de
      libgstcodecparsers-1_0-0      openSUSE -> http://packman.links2linux.de
      libgstisoff-1_0-0             openSUSE -> http://packman.links2linux.de
      libgstmpegts-1_0-0            openSUSE -> http://packman.links2linux.de
      libgstphotography-1_0-0       openSUSE -> http://packman.links2linux.de
      libgstsctp-1_0-0              openSUSE -> http://packman.links2linux.de
      libgsturidownloader-1_0-0     openSUSE -> http://packman.links2linux.de
      libgstwayland-1_0-0           openSUSE -> http://packman.links2linux.de
      libgstwebrtc-1_0-0            openSUSE -> http://packman.links2linux.de
      libpostproc55_9               openSUSE -> http://packman.links2linux.de
      libsox3                       openSUSE -> http://packman.links2linux.de
      libswresample3_9              openSUSE -> http://packman.links2linux.de
      libswscale5_9                 openSUSE -> http://packman.links2linux.de
      sox                           openSUSE -> http://packman.links2linux.de
      youtube-dl                    openSUSE -> http://packman.links2linux.de
      youtube-dl-bash-completion    openSUSE -> http://packman.links2linux.de
    
    28 packages to upgrade, 2 to downgrade, 30  to change vendor.
    Overall download size: 0 B. Already cached: 14.0 MiB. After the operation, additional 5.1 MiB will be used.
    Continue? [y/n/v/...? shows all options] (y): y

  4. #24
    Join Date
    May 2010
    Location
    Central USA
    Posts
    288

    Default Re: LibreOffice Impress hangs on inserting video / or mismatch of codecs?

    Code:
    > zypper se -si ffmpeg
    Loading repository data...
    Reading installed packages...
    
    S  | Name              | Type    | Version            | Arch   | Repository
    ---+-------------------+---------+--------------------+--------+-------------------
    i+ | ffmpeg-4          | package | 4.4-pm153.2.9      | x86_64 | Packman Repository
    i+ | ffmpegthumbs      | package | 20.04.2-bp153.1.25 | x86_64 | Main Repository
    i+ | ffmpegthumbs-lang | package | 20.04.2-bp153.1.25 | noarch | Main Repository

  5. #25
    Join Date
    May 2010
    Location
    Central USA
    Posts
    288

    Default Re: LibreOffice Impress hangs on inserting video / or mismatch of codecs?

    I rebooted, tried to add a video to Impress, and still hangs.

  6. #26
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    31,337

    Default Re: LibreOffice Impress hangs on inserting video / or mismatch of codecs?

    Hm, indeed long time ago. I assume everybody has to re-read all of this to understand what this thread is about.

    But in any case, your environment seems to be pretty virgin and clear enough with no strange repos/packages, etc.
    Henk van Velden

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •