Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: TUMBLEWEED no reinicia despues de actualizar

  1. #1

    Default TUMBLEWEED no reinicia despues de actualizar

    Hola a todos.

    hace unos dias ahora mismo actualizo el sistema y no puedo reiniciar,se cuelga buscando y tengo que cerrar con el pulsador y arrancar desde el disco duro,agradecere vuestra ayuda.

    Saludos

  2. #2
    Join Date
    Jul 2018
    Location
    Frente al ordenador
    Posts
    145

    Default Re: TUMBLEWEED no reinicia despues de actualizar

    Quote Originally Posted by anticcatlib View Post
    hace unos dias ahora mismo actualizo el sistema y no puedo reiniciar,se cuelga buscando y tengo que cerrar con el pulsador y arrancar desde el disco duro,agradecere vuestra ayuda.
    No entiendo nada cat. Hacen falta más datos (y una explicación mejor).

    ¿Actualizastes hace unos dias o ahora mismo? ¿Actualizastes con zypper dup?

    Después de actualizar, ¿pudistes reiniciar o tuvistes que darle al botón RESET del ordenador (o lo apagastes a lo bestia)?

    ¿Te sale grub? ¿Arranca el ordenador o no? (no entiendo lo de arrancar desde el disco duro en esa frase).


    Saludos

  3. #3

    Default Re: TUMBLEWEED no reinicia despues de actualizar

    hola krovikan.

    Cuando me llegan actualisaciones actualizo con zypper dup,y con las de hoy son ya tres veces que al acabar la instalacion,reinicio mejor dicho lo intento
    y cuando llega al loding system se cuelga y no arranca,apago el sistema a lo bruto y alarrancar se vuelve a colgar en loadig no sale grub vuebo aarrancar y al salir las bios le doy a F12 y arranco desde el disco duro y continuo asta que cierro normal mente y a la mañana siguiente lo pongo en
    marcha normalmente,al menos asta hoy.

  4. #4
    Join Date
    Jul 2018
    Location
    Frente al ordenador
    Posts
    145

    Default Re: TUMBLEWEED no reinicia despues de actualizar

    Quote Originally Posted by anticcatlib View Post
    hola krovikan.

    Cuando me llegan actualisaciones actualizo con zypper dup,y con las de hoy son ya tres veces que al acabar la instalacion,reinicio mejor dicho lo intento
    y cuando llega al loding system se cuelga y no arranca,apago el sistema a lo bruto y alarrancar se vuelve a colgar en loadig no sale grub vuebo aarrancar y al salir las bios le doy a F12 y arranco desde el disco duro y continuo asta que cierro normal mente y a la mañana siguiente lo pongo en
    marcha normalmente,al menos asta hoy.
    Entonces, tras hacer un zypper dup no puedes reiniciar, por lo que has de hacerlo a lo bruto.

    Asímismo te quedas sin Grub y con F12 tras el test de la BIOS (se llama POST ese proceso de verificaciones hasta que suena el pitido de que va todo bien) puedes elegir el disco duro y te arranca bien, ¿es así?

    ¿Te arranca bien saliendo Grub tras elegir el disco con F12 o directamente carga el Sistema sin ver aparecer el Grub?

    Entonces te funciona el ordenador bien (hasta puedes apagarlo correctamente). Y eso siempre tras un dup.

    Quizás esa snapshot de TW no vaya bien y te esté dando problemas.

    La entrada de Víctor de hace 3 días:

    https://wordpress.com/read/feeds/566...sts/3825288171

    Lamentablemente no puedo ayudarte en ese tema al no usar TW. Hay personas más expertas que podrán responderte. Yo lo que he estado haciendo es ayudarte a dejar una explicación detallada de tu problema.


    Saludos

  5. #5
    Join Date
    Mar 2014
    Location
    Canary Island Lat. 27.994547-15.405127 Lon-160m sea level
    Posts
    301

    Default Re: TUMBLEWEED no reinicia despues de actualizar

    Hola:

    En Este caso, no importa mucho el S.O.

    No se si es un portátil , pero creo que lo único que tiene que hacer, es configurar la bios.

    Según algunos equipos la F12 elige el tipo uefi o legacy rom y posiblemente muestre los dispositivos y tenga un menú de arranque y en la tecla F11 se configura el primer dispositivo a arrancar (en vez de hacerlo en F12 cada vez que enciende el equipo) o sea ese disco duro que aparece en la F12 , ahí (en la F11) se pone en primer lugar, se salva a continuación la configuración y ya después no tiene que hacer nada, la próxima vez que encienda el equipo, arranca el solo en el disco duro.

    En equipo de sobremesa a veces se configura de forma automática , pero en notebook hay que hacer lo uno mismo ( en TW se modifica mucho el arranque, en los cambios de kernel, etc... para mi es una de las razones de no poner TW en un portátil , pero en los equipos de sobremesa y dependiendo de la bios, la adaptación del dispositivo de arranque a veces se hace de forma automática, si no encuentra el 1º dispositivo, pasa al siguiente , etc... y así no hay que estar con configuraciones de bios) .

    Saludos cordiales .

  6. #6

    Default Re: TUMBLEWEED no reinicia despues de actualizar

    Hola mikrios krovikan..
    Tengo que rectificar mi post inicial,no es que no reinicie al hacer dup,esque no reinicia lo e comprobado ahora e cerrado a lo bruto y arrancado con F12
    y sale el grub,no me di cuenta del problema porque normalmente pongo en marcha el PC por la mañana y por la tarde lo apago y si no ay que actualizar
    no tengo que reiniciar ahora lo e podido comprobar,algo me impide hacer reinicios.

    saludos

  7. #7
    Join Date
    Jul 2018
    Location
    Frente al ordenador
    Posts
    145

    Default Re: TUMBLEWEED no reinicia despues de actualizar

    Si escribes en la consola (Konsole por ejemplo o la que uses en Plasma):

    Code:
    sudo init 6
    ¿te reinicia?

    Tambien puedes probar desde dicha consola:

    Code:
    sudo reboot

    Saludos

  8. #8

    Default Re: TUMBLEWEED no reinicia despues de actualizar

    acabo de actualizar y se a reiniciado correctamente,la verdad no se que a pasado,si me pasa otra vez provare lo que dices krovikan y os informare.

    Gracias por vuestra ayuda.

    Saludos

  9. #9
    Join Date
    Jul 2018
    Location
    Frente al ordenador
    Posts
    145

    Default Re: TUMBLEWEED no reinicia despues de actualizar

    Ya que te da igual hacer nuevas instalaciones, prueba a instalar openSUSE Leap 15.3 a ver si no se te presenta el problema (igual es TW por alguna razón, a saber).


    Saludos

  10. #10
    Join Date
    Mar 2014
    Location
    Canary Island Lat. 27.994547-15.405127 Lon-160m sea level
    Posts
    301

    Default Re: TUMBLEWEED no reinicia despues de actualizar

    Hola:

    Lo que se me ocurre es que tenga alguna tecla pillada ( no se si puede provocar ese fallo, ya hace mucho tiempo que no tengo esos problemas, por lo que no me acuerdo) .

    Hay que dar la información correctamente , si no , tenemos que interpretar o especular sobre el problema .

    Para reiniciar , implica que estas en tu sesión de usuario y vas a apagar el equipo o bien reiniciarlo, en caso de que no arranque el pc , es en la carga de grub, es decir encender o arrancar el pc. ( o sea es el inicio ) .

    No recomiendo resetear a lo bruto, mejor usar la tecla SysRq ( o imp pantalla ) y los REISUB ( combinaciones de teclas, para dar varias funciones, o sea un reset, apagar equipo, cerrar sesión X del teclado , para poder iniciar una tty , y etc .... ) . ( para resetear el pc , es Alt izq. + imp pantalla y a continuación pulsar tecla B , o bien si has actualizado el pc y var a darle un reset, desde la misma consola, puedes usar el comando reboot , es un comando de sysvinit, pero compatible con systemd, o sea que se puede usar tranquilamente )

    Lo de arrancar con F12 , ¿ te refieres al menú de UEFI del arranque de dispositivos ? , ( de ahí se puede iniciar el sistema, pero va arrancar el grub ) ( hay que mirar si arrancas en efi o sea en legacy rom ( mbr) o en gpt uefi ( depende como lo instales ) .

    Detallo un poco mas, el reinicio es desde el equipo encendido, o al menos se puede reiniciar nuevamente a iniciar yb si se queda colgado en el arranque, pulsando la tecla de reset del equipo , o bien porque no arranca el sistema o se queda colgado en el grub ( arranque ) , de ahí me supongo que se a comprobado que sistemd a arrancado el sistema bien y no deja ningún servicio colgado, ya que eso puede dar a que se retrase el inicio de arranque del sistema ( es decir que cada arranque de un servicio, puede demorar 1minuto y 30 segundos , cada uno, hasta que lo pone en marcha , a veces como tarda mucho, se piensa que el equipo tiene algún problema , ya sea el hard o el soft ) .

    Lo de aportar una pequeña información y filtrar datos comprometedores es la utilidad inxi ejemplo : inxi -bz :

    [php]
    HP-mikrios:~ # inxi -bz
    System:
    Kernel: 5.3.18-150300.59.49-default x86_64 bits: 64 Console: pty pts/1
    Distro: openSUSE Leap 15.3
    Machine:
    Type: Laptop System: HP product: OMEN by HP Laptop 15-dc0xxx v: N/A
    serial: <filter>
    Mobo: HP model: 84DA v: 93.24 serial: <filter> UEFI: AMI v: F.12
    date: 03/23/2020
    Battery:
    ID-1: BAT0 charge: 62.1 Wh (100.0%) condition: 62.1/62.1 Wh (100.0%)
    CPU:
    Info: 6-core Intel Core i7-8750H [MT MCP] speed (MHz):avg: 800
    min/max: 800/4100
    Graphics:
    Device-1: Intel CoffeeLake-H GT2 [UHD Graphics 630] driver: i915 v: kernel
    Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] driver: nouveau
    v: kernel
    Device-3: Quanta HP Wide Vision HD Camera type: USB driver: uvcvideo
    Display:server: X.Org 1.20.3 driver:loaded: modesetting,nouveau
    unloaded: fbdev,vesa resolution:1: 1920x1080~60Hz 2: 1920x1080~60Hz
    OpenGL:renderer: Mesa DRI Intel UHD Graphics 630 (CFL GT2)
    v: 4.6 Mesa 20.2.4
    Network:
    Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi
    Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    driver: r8169
    Drives:
    Local Storage:total: 2.73 TiB used: 1.77 TiB (65.0%)
    Info:
    Processes: 381 Uptime: 1d 13h 18m Memory: 31.17 GiB used: 2.74 GiB (8.8%)
    Shell: Bash inxi: 3.3.12

    [php]

    Esto nos sirve para mirar por la web, si el hard o el software , pueda tener algún problema .

    Saludos cordiales .

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •