Results 1 to 2 of 2

Thread: These updates will not be installed - Zypper

  1. #1
    Join Date
    Jan 2022
    Location
    France
    Posts
    24

    Default These updates will not be installed - Zypper

    Hi ,

    I'm used to update my OpenSUSE Tumbleweed with the commands sudo zypper refresh and sudo zypper update.

    But I have this message since a few times :

    The following 18 package updates will NOT be installed:
    libpipewire-0_3-0 pipewire pipewire-lang pipewire-modules-0_3 pipewire-spa-plugins-0_2 pipewire-spa-tools pipewire-tools ruby yast2 yast2-bootloader yast2-country yast2-network yast2-ntp-client yast2-packager yast2-pam yast2-ruby-bindings yast2-storage-ng yast2-update
    What does it mean ? How can I install all these updates ?

    Thank for your help

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    30,930

    Default Re: These updates will not be installed - Zypper

    Ypu should NOT try to update a Tumbleweed installation with zypper up. Always use
    Code:
    zypper dup
    Henk van Velden

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •