openSUSE Security Update: Security update for bind______________________________________________________________________________Announcement ID: openSUSE-SU-2022:0151-1Rating: moderateReferences: #1192146 Cross-References: CVE-2021-25219CVSS scores: CVE-2021-25219 (NVD) : 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L CVE-2021-25219 (SUSE): 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:LAffected Products: openSUSE Leap 15.3______________________________________________________________________________ An update that fixes one vulnerability is now available.Description: This update for bind fixes the following issues: - CVE-2021-25219: Fixed flaw that allowed abusing lame cache to severely degrade resolver performance (bsc#1192146).Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-151=1Package List: - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): bind-9.16.6-150300.22.13.1 bind-chrootenv-9.16.6-150300.22.13.1 bind-debuginfo-9.16.6-150300.22.13.1 bind-debugsource-9.16.6-150300.22.13.1 bind-devel-9.16.6-150300.22.13.1 bind-utils-9.16.6-150300.22.13.1 bind-utils-debuginfo-9.16.6-150300.22.13.1 libbind9-1600-9.16.6-150300.22.13.1 libbind9-1600-debuginfo-9.16.6-150300.22.13.1 libdns1605-9.16.6-150300.22.13.1 libdns1605-debuginfo-9.16.6-150300.22.13.1 libirs-devel-9.16.6-150300.22.13.1 libirs1601-9.16.6-150300.22.13.1 libirs1601-debuginfo-9.16.6-150300.22.13.1 libisc1606-9.16.6-150300.22.13.1 libisc1606-debuginfo-9.16.6-150300.22.13.1 libisccc1600-9.16.6-150300.22.13.1 libisccc1600-debuginfo-9.16.6-150300.22.13.1 libisccfg1600-9.16.6-150300.22.13.1 libisccfg1600-debuginfo-9.16.6-150300.22.13.1 libns1604-9.16.6-150300.22.13.1 libns1604-debuginfo-9.16.6-150300.22.13.1 - openSUSE Leap 15.3 (noarch): bind-doc-9.16.6-150300.22.13.1 python3-bind-9.16.6-150300.22.13.1References: https://www.suse.com/security/cve/CVE-2021-25219.html https://bugzilla.suse.com/1192146

More...