openSUSE Security Update: Security update for glib-networking______________________________________________________________________________Announcement ID: openSUSE-SU-2021:3944-1Rating: importantReferences: #1172460 Cross-References: CVE-2020-13645CVSS scores: CVE-2020-13645 (NVD) : 6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N CVE-2020-13645 (SUSE): 6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:NAffected Products: openSUSE Leap 15.3______________________________________________________________________________ An update that fixes one vulnerability is now available.Description: This update for glib-networking fixes the following issues: Update to version 2.62.4: - CVE-2020-13645: Fixed a connection failure when the server identity is unset (bsc#1172460).Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2021-3944=1Package List: - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): glib-networking-2.62.4-3.3.1 glib-networking-debuginfo-2.62.4-3.3.1 glib-networking-debugsource-2.62.4-3.3.1 - openSUSE Leap 15.3 (noarch): glib-networking-lang-2.62.4-3.3.1 - openSUSE Leap 15.3 (x86_64): glib-networking-32bit-2.62.4-3.3.1 glib-networking-32bit-debuginfo-2.62.4-3.3.1References: https://www.suse.com/security/cve/CVE-2020-13645.html https://bugzilla.suse.com/1172460

More...