Results 1 to 2 of 2

Thread: Shutdown & Sleep Don't Work

  1. #1

    Question Shutdown & Sleep Don't Work

    Since kernel 5.10 shutdown has been spotty, often ending up with a blank screen or with an at (@) symbol and blinking cursor and I have to force power down. Since then it has gotten worse. From about 30% of the time to 80%+ percent of the time it does not work.

    Also sleep just causes the system to restart rather than go into sleep mode (prior to 5.10 it worked fine).

    I tried adding
    Code:
    acpi=noirq
    as few others have suggested and it does seem to allow shutdown to happen (though I only tried it once), but causes the keyboard to stop working (not sure what the connection is).

  2. #2

    Default Re: Shutdown & Sleep Don't Work

    Good evening,

    I think with the same kind of problem as you.

    Indeed, I recently updated my ProLiant Gen10 from Kernel 5.14 to 5.15 and my system no longer properly turns off the computer.

    I noticed that the hard drives are shut down, the video card, keyboard / mouse then the hard drives are restarted.

    Do you also have this kind of problem?

    GaLaGaNN

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •