Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Icono de batería no se muestra después de actualización

  1. #1

    Default Icono de batería no se muestra después de actualización

    Hola a todos.
    Esta semana instalé unas actualizaciones en mi Opensuse 15.2 y, luego de ello, la barra superior ya no muestra el ícono del porcentaje de batería. Activé la opción en el programa GNOME Tweaks (Retoques) y aún así no se muestra el indicador de batería.
    Tengo GNOME 3.34.7.
    Quisiera saber cómo puedo hacerlo aparecer de nuevo porque, justamente hoy, estaba trabajando con el notebook desconectado y se me apagó porque ni me dí cuenta de que había poca carga disponible.
    Les agradezco su colaboración.
    Feliz día.

  2. #2
    Join Date
    Jun 2008
    Location
    East of Podunk
    Posts
    33,243
    Blog Entries
    15

    Default Re: Icono de batería no se muestra después de actualización

    Hola
    ¿Has instalado esta extensión?
    https://extensions.gnome.org/extensi...cator-support/
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: Icono de batería no se muestra después de actualización

    Quote Originally Posted by malcolmlewis View Post
    Hola
    ¿Has instalado esta extensión?
    https://extensions.gnome.org/extensi...cator-support/
    Hola. Te pido disculpas si no entendí bien. En el enlace veo que esa extensión es para Ubuntu. ¿Se podrá instalar también en Opensuse clonando el git, tal y como se indica en las instrucciones?
    Te agradezco tu colaboración.

  4. #4
    Join Date
    Jun 2008
    Location
    East of Podunk
    Posts
    33,243
    Blog Entries
    15

    Default Re: Icono de batería no se muestra después de actualización

    Quote Originally Posted by fabioonier View Post
    Hola. Te pido disculpas si no entendí bien. En el enlace veo que esa extensión es para Ubuntu. ¿Se podrá instalar también en Opensuse clonando el git, tal y como se indica en las instrucciones?
    Te agradezco tu colaboración.
    Hola
    No, funciona en openSUSE, simplemente presione el botón de instalación, asumiendo que ha agregado la integración de shell gnome
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Jul 2018
    Location
    Frente al ordenador
    Posts
    144

    Default Re: Icono de batería no se muestra después de actualización

    Quote Originally Posted by fabioonier View Post
    En el enlace veo que esa extensión es para Ubuntu.
    Aunque desconozco cómo se instalan las extensiones, en el enlace que te pasó hay 2 cosas.

    El enlace a la página web con el github y debajo la palabra Descargar.

    HaZ click en versión de la shell y escoges (supongo) 3.34 que es la versión de Gnome que tienes. Y a continuación la versión de la extensión que tendrás que escoger una (la 41 es la última pero puedes elegir varias más).

    A continuación te bajarás un ZIP. Lo he hojeado y está lleno de archivos JS y algún XML.

    Tendrás que meter todo eso en su sitio (donde las demás extensiones, imagino).


    Saludos

  6. #6

    Default Re: Icono de batería no se muestra después de actualización

    Hola!

    A ver, ir despacio. En la parte superior de la página, a quienes no tenemos GNOME, nos sale este mensajito:
    Para controlar as extensións de GNOME Shell usando este site debe instalar a integración de GNOME Shell que consiste en dúas partes: navegar as extensións e o aplicativo de mensaxería do host nativo.
    Prema aquí para instalar a extensión de navegador. Vexa wiki page para as instruccións de instalación do conector do equipo nativo.
    (vale, yo lo tengo en gallego, pero para que os ubiquéis es suficiente).
    Ahí dice que deberías tener esa extensión en tu navegador.

    Eso lo que hace es que al descargarlo lo abra directamente un sistema de instalación de extensiones de GNOME. Es una forma similar a lo que hace Plasma con "obtener widgets" (o con Discovery) pero centrado en la web como origen en lugar de con ninguna aplicación. Por eso malcolmlewis dice que "funciona con openSUSE". Siempre y cuando añadas esa extensión a tu navegador, claro.

    En su momento hice un cutre vídeo (en gallego y con bastante flickering por Plasma+openGL+Kvm+vokoscreen) sobre como instalar una extensión (en este caso, Gsconnect)

    Salud!!

  7. #7

    Default Re: Icono de batería no se muestra después de actualización

    Quote Originally Posted by krovikan View Post
    Aunque desconozco cómo se instalan las extensiones, en el enlace que te pasó hay 2 cosas.

    El enlace a la página web con el github y debajo la palabra Descargar.

    HaZ click en versión de la shell y escoges (supongo) 3.34 que es la versión de Gnome que tienes. Y a continuación la versión de la extensión que tendrás que escoger una (la 41 es la última pero puedes elegir varias más).

    A continuación te bajarás un ZIP. Lo he hojeado y está lleno de archivos JS y algún XML.

    Tendrás que meter todo eso en su sitio (donde las demás extensiones, imagino).


    Saludos
    Hola. Muchas gracias por el aporte y la aclaración.
    Lo descargué, copié los archivos a la carpeta de gnome-shell-extensions, lanzo el programa... y no pasa nada!!!!
    O no funcionó o no sé cómo hacerlo funcionar.
    ¿Qué más puedo hacer?

  8. #8
    Join Date
    Oct 2021
    Location
    En algún lugar del Mediterráneo.
    Posts
    75

    Default Re: Icono de batería no se muestra después de actualización

    Hola, prueba con alguno de estos rpm a ver si funciona.

    https://software.opensuse.org/packag...-appindicator+

    Saludos.

  9. #9

    Default Re: Icono de batería no se muestra después de actualización

    Quote Originally Posted by nemonix View Post
    Hola, prueba con alguno de estos rpm a ver si funciona.

    https://software.opensuse.org/packag...-appindicator+

    Saludos.
    Hola. Descargué el rpm correspondiente a mi shell y... no he logrado hacerlo funcionar: no aparece el ícono del porcentaje de batería, activo la extensión desde la configuración de Retoques en Software...
    ¿Qué mas podría hacer?

  10. #10
    Join Date
    Oct 2021
    Location
    En algún lugar del Mediterráneo.
    Posts
    75

    Default Re: Icono de batería no se muestra después de actualización

    Hola,

    Code:
    gnome-extensions enable appindicatorsupport@rgcjonas.gmail.com
    En X11, es posible que debas reiniciar GNOME Shell (Alt + F2, r, ⏎). En Wayland, debes cerrar la sesión y volver a iniciar sesión.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •