Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: crash after install when use a nvidia card

  1. #11
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    4,003
    Blog Entries
    1

    Default Re: crash after install when use a nvidia card

    Quote Originally Posted by sucrmmc View Post
    Code:
    <6>[    0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-5.3.18-59.27-default root=UUID=6d8b31cd-9474-4261-a376-105a1690f061 video=1280x1024 splash=silent video=1920x1080 resume=/dev/disk/by-uuid/b707d282-62df-4f58-9b4a-073944a1b32d quiet mitigations=auto
    Why two different video= parameters on kernel command line? Do you have two displays connected? Please run:
    Code:
    sudo inxi -U
    sudo zypper in xdpyinfo
    Then from an X terminal in X session post output from:
    Code:
    inxi -Gay
    From a poorly functioning session, please post result of following:
    • If /var/log/Xorg.0.log exists and is newer than ~/.local/share/xorg/Xorg.0.log:
      Code:
      cat /var/log/Xorg.0.log | susepaste
    • If ~/.local/share/xorg/Xorg.0.log exists and is newer than /var/log/Xorg.0.log:
      Code:
      cat ~/.local/share/xorg/Xorg.0.log | susepaste
    Reg. Linux User 211409 *** multibooting since 1992
    Primary: 15.3, TW, 15.1 & 13.1 on Haswell @earthlink.net
    Secondary: eComStation (OS/2) &15.2 on i965P/Radeon
    Tertiary: Debian, Fedora, Mageia, more on Rocket Lake & older Intel, AMD, NVidia....

  2. #12

    Default Re: crash after install when use a nvidia card

    Quote Originally Posted by sucrmmc View Post
    I test different display managers:

    Gnome --> mouse pointer movement is slowly
    Gnome Classic --> works fine
    Gnome on Xorg --> works fine
    Icewm --> works fine
    Plasma --> works fine
    Plasma Full Wayland --> mouse pointer movement is slowly
    Plasma Wayland --> mouse pointer movement is slowly
    SLE Classic --> works fine

    Now, I can use Gnome Classic or Gnome on Xorg, but am I using all features from Nvidia card?
    You will use all features from Nvidia card only with Nvidia drivers. But your card is not supported because it is too old, so you cannot achieve this goal.

  3. #13

    Default Re: crash after install when use a nvidia card


Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •