Results 1 to 4 of 4

Thread: odoo no openSUSE Leap

  1. #1

    Default odoo no openSUSE Leap

    Buenas tardes


    ¿Alguien tiene algún tutorial para instalar o odoo no openSUSE Leap?
    Carlos Filho
    http://opensusebr.blogspot.com.br

  2. #2
    Join Date
    Jul 2018
    Location
    Frente al ordenador
    Posts
    168

    Default Re: odoo no openSUSE Leap

    Parece que te dieron respuestas en:

    https://forums.opensuse.org/showthre...SUSE-Leap-15-1

    ¿Ya probastes la última respuesta del docker con enlace?:

    https://forums.opensuse.org/showthre...05#post2916105

    Saludos

  3. #3

    Default Re: odoo no openSUSE Leap

    El compañero @karlggest conoce ese programa y creo que lo instalo en su openSUSE, espera que te lea.
    "I know that I know nothing" Socrates
    "Do not pretend things happen the way you want. Want, rather, that occur as they occur, and be happy" Epictetus
    "Compound interest, the eighth wonder of the world" Mayer Amschel Rothschild

  4. #4

    Default Re: odoo en openSUSE Leap

    Hola!
    Quote Originally Posted by caffilhobr View Post
    Buenas tardes


    ¿Alguien tiene algún tutorial para instalar o odoo no openSUSE Leap?
    Con el "no openSUSE" ya pareces gallego

    A ver, en openSUSE se instala como en cualquier lado. Muchos paquetes de python puedes instalarlos con pip aunque buena parte de ellos están disponibles en el repositorio de python en el OBS. Hace tiempo que no hago pruebas con wkhtmltopdf: yo normalmente descargo los binarios (tengo la versión:
    Code:
    wkhtmltopdf 0.12.6 (with patched qt)
    
    Y los enlazo manualmente a /usr/bin. A ver si algún día saco un rato para probar si el paquete de instalación sirve con las versiones 13 o 14 (o la nueva, la 15).

    Cada cosa que quieras instalar de Odoo tendrá al menos un fichero llamado requiriments.txt, con las "cosas" de python que necesitas. En general se instalan con
    Code:
    pip install -r <ruta>/requiriments.txt
    A partir de ahí, depende de lo que necesites o quieras hacer. También te diría que usases la versión de OCA (el OCB) desde github.

    Por cierto, sobre las otras respuestas que te han dado, ¿qué versión de openSUSE usas y si no es la última, por qué?

    Salud!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •