Page 6 of 6 FirstFirst ... 456
Results 51 to 57 of 57

Thread: can not open "NVIDIA x server setting", how know it work

  1. #51
    Join Date
    Oct 2021
    Location
    Podunk
    Posts
    64

    Default Re: can not open "NVIDIA x server setting", how know it work

    Quote Originally Posted by malcolmlewis View Post
    Hi
    So it looks like suse-prime is your only option and switch the card, logout/login.

    https://en.opensuse.org/SDB:NVIDIA_SUSE_Prime

    If it doesn't work then the best thing to do is look at opening up a bug report.....
    do not know if that important or not but this link to image, it show display (i believe it something like suse prime, but it belong to cinnamon). this image before install NVIDIA drivers (it give me two petitions for screen). after install drivers know give me only one petition.

    https://ibb.co/B23b8hC
    knowledge seeker

  2. #52
    Join Date
    Oct 2021
    Location
    Podunk
    Posts
    64

    Default Re: can not open "NVIDIA x server setting", how know it work

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Only the G04 for your card, install suse-prime and try to switch...
    many thanks for you. as usual am a little bit afraid plus i should out now, so just back and will try it.
    knowledge seeker

  3. #53
    Join Date
    Oct 2021
    Location
    Podunk
    Posts
    64

    Default Re: can not open "NVIDIA x server setting", how know it work

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Only the G04 for your card, install suse-prime and try to switch...
    greeting

    so i install prime-suse then run "prime-select nvidia" command, logout login and then run "glxinfo | grep "OpenGL renderer string" command. the results is "OpenGL renderer string: GeForce GT 630M/PCIe/SSE2". i believe that mean it work.

    but the problem now is when set laptop to use NVIDIA (run "prime-select nvidia" command) the screen (virtual display dimensions is big than physical dimensions). by other word when move the mouse pointer in left direction there's nothing stop it. it keep go until hidden from the screen. and it need to move back in opposite direction till back to screen. you know it like there's two screen and the mouse leave my screen and go to other screen.

    also when open the browser it did not appear, i only very small part from it (side of the browser), and the reminder of browser hidden in other screen(imaginary screen).

    note:
    there's utility or program in cinnamon called "display", when use NVIDIA it give me two option. attached image show that:



    when use intel attached image show that:

    knowledge seeker

  4. #54
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,075
    Blog Entries
    15

    Default Re: can not open "NVIDIA x server setting", how know it work

    Hi
    OK, that's good news I suggest you start a new thread now on the issues as this sounds to be a desktop issue... As a quick test, create a new test user and login as that user and see if the issue duplicates.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #55
    Join Date
    Oct 2021
    Location
    Podunk
    Posts
    64

    Default Re: can not open "NVIDIA x server setting", how know it work

    Quote Originally Posted by malcolmlewis View Post
    Hi
    OK, that's good news I suggest you start a new thread now on the issues as this sounds to be a desktop issue... As a quick test, create a new test user and login as that user and see if the issue duplicates.
    i use display utility and choose "laptop lvds-1-1", and that correct display dimensions, by other words it work good. then run glxinfo command and it give me the NVIDIA is still works. so is that mean the display work with intel and software will work graphic card.
    by other words now the screen is work good now. is there's any problem to do that.

    knowledge seeker

  6. #56
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,075
    Blog Entries
    15

    Default Re: can not open "NVIDIA x server setting", how know it work

    Hi
    Nope, that's perfect
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  7. #57
    Join Date
    Oct 2021
    Location
    Podunk
    Posts
    64

    Default Re: can not open "NVIDIA x server setting", how know it work

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Nope, that's perfect
    finally 💆
    thanks for your patience, really appropriate your work. my respect. 🌷

    knowledge seeker

Page 6 of 6 FirstFirst ... 456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •