Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: New Firefox update is broken

  1. #11

    Default Re: New Firefox update is broken

    Hi,
    Same slow experience here. No such Problem with previous version of ff. I am relucant to roll back, as 91.2 promisses security updates(?).

    Even, at first, it would not start at all. Found out, package "MozillaFirefox-branding-openSUSE" was still on Version 68-lp153.4.22, while ff is on 91.2.0-8.54.1. Removed "MozillaFirefox-branding-openSUSE", was automagically replaced by "MozillaFirefox-branding-upstream", again version 91.2.0-8.54.1, its tarted at least again.

    System:
    Theadripper 1950x (there is also a Thinkpad W700DS with the very same problem)
    128 GB Ram
    2x 2TB Samsung NVMe
    Opensuse LEAP 15.3, updates as per 10/22/2021 (zypper ref && zypper up)
    KDE Plasma
    ff addons : noscript, adblock plus, and no google analytics (started ff wit firefox --safemode, problem persisted)
    NVidia GTX 1650 on nouveau (tried also with nvidia propretiary, but same same)

    greez
    chris

    edit: just out of curiosity, i booted a plasma wayland session: System is completely unresponsive then
    Last edited by seuchato; 22-Oct-2021 at 07:26. Reason: hint on plasma wayland

  2. #12

    Default Re: New Firefox update is broken

    Quote Originally Posted by seuchato View Post
    Hi,
    Same slow experience here. No such Problem with previous version of ff. I am relucant to roll back, as 91.2 promisses security updates(?).
    See my post #10. Try using the "modesetting" driver instead of nouveau. You can get [Vendor ID][Device ID] from firefox about:support
    Use xrandr --listproviders to confirm name of active driver

  3. #13

    Default Re: New Firefox update is broken

    With FF 91.x ESR we can still use OpenGL rendering. Or use software renderer.
    Nvidia cards + FF work OK with Nvidia driver.

  4. #14
    Join Date
    Jun 2008
    Location
    Rural Australia
    Posts
    301

    Default Re: New Firefox update is broken

    As GNOME [Version 3.34.7] user experienced similar issues with Firefox 91.2.0esr (64-bit) version 91.2.0-8.54.1


    2021-10-23 11:02:55|remove |MozillaFirefox|91.2.0-8.54.1|x86_64|
    Uninstalled Firefox using COMMAND rm --recursive .mozilla/firefox

    Then a full restart, then re-installed,
    2021-10-23 11:13:56|install|MozillaFirefox|91.2.0-8.54.1|x86_64|

    Then another full re-start.

    So far it appears to be working ok.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •