Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Manage Shared Folder Permissions from Domain - Error with SeDiskOperatorPrivilege

  1. #11
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    5,051

    Question Re: Manage Shared Folder Permissions from Domain - Error with SeDiskOperatorPrivilege

    @None:

    The “NT_STATUS_CONNECTION_REFUSED” error when trying to connect to the Localhost is this Samba error – <https://wiki.samba.org/index.php/Tro...0.1_IP_Address>

    BTW, is ‘/etc/resolv.conf’ as follows?
    Code:
     > file /etc/resolv.conf 
    /etc/resolv.conf: symbolic link to /var/run/netconfig/resolv.conf
     > cat /etc/resolv.conf 
    ### /etc/resolv.conf is a symlink to /var/run/netconfig/resolv.conf
    ### autogenerated by netconfig!
    #
    # Before you change this file manually, consider to define the
    # static DNS configuration using the following variables in the
    # /etc/sysconfig/network/config file:
    #     NETCONFIG_DNS_STATIC_SEARCHLIST
    #     NETCONFIG_DNS_STATIC_SERVERS
    #     NETCONFIG_DNS_FORWARDER
    # or disable DNS configuration updates via netconfig by setting:
    #     NETCONFIG_DNS_POLICY=''
    #
    # See also the netconfig(8) manual page and other documentation.
    #
    ### Call "netconfig update -f" to force adjusting of /etc/resolv.conf.
    search ???.???
    nameserver 192.168.178.1
    nameserver fd00::??:??:??:??
     >
    The IPv6 Name Server address is being setup by DHCP at boot from the Name Server – it's not being setup in ‘/etc/sysconfig/network/config’ …
    Code:
    NETCONFIG_DNS_STATIC_SEARCHLIST="???.???"
    NETCONFIG_DNS_STATIC_SERVERS="192.168.178.1"

  2. #12

    Default Re: Manage Shared Folder Permissions from Domain - Error with SeDiskOperatorPrivilege

    Quote Originally Posted by dcurtisfra View Post
    The “NT_STATUS_CONNECTION_REFUSED” error when trying to connect to the Localhost is this Samba error – <https://wiki.samba.org/index.php/Tro...0.1_IP_Address>

    BTW, is ‘/etc/resolv.conf’ as follows?
    Code:
     > file /etc/resolv.conf 
    /etc/resolv.conf: symbolic link to /var/run/netconfig/resolv.conf
     > cat /etc/resolv.conf 
    ### /etc/resolv.conf is a symlink to /var/run/netconfig/resolv.conf
    ### autogenerated by netconfig!
    #
    # Before you change this file manually, consider to define the
    # static DNS configuration using the following variables in the
    # /etc/sysconfig/network/config file:
    #     NETCONFIG_DNS_STATIC_SEARCHLIST
    #     NETCONFIG_DNS_STATIC_SERVERS
    #     NETCONFIG_DNS_FORWARDER
    # or disable DNS configuration updates via netconfig by setting:
    #     NETCONFIG_DNS_POLICY=''
    #
    # See also the netconfig(8) manual page and other documentation.
    #
    ### Call "netconfig update -f" to force adjusting of /etc/resolv.conf.
    search ???.???
    nameserver 192.168.178.1
    nameserver fd00::??:??:??:??
    Added the bind as the troubleshoot suggest, now the error is again like this:
    Code:
    Could not connect to server 127.0.0.1
    Connection failed: NT_STATUS_NO_LOGON_SERVER
    My /etc/resolv.conf


    Code:
    The IPv6 Name Server address is being setup by DHCP at boot from the Name Server – it's not being setup in ‘/etc/sysconfig/network/config’ …
    Sorry, what this means? My DHCP server is providing IPv4 only. The /network/config is ok with those lines.

  3. #13
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    5,051

    Question Re: Manage Shared Folder Permissions from Domain - Error with SeDiskOperatorPrivilege

    Quote Originally Posted by None View Post
    My DHCP server is providing IPv4 only.
    Then, it will not configure an IPv6 address by means of DHCP.

    There seems to be something basically wrong with the way that the openSUSE system is accessing the Windows Domain.
    • Do commands such as “findsmb” and “nmblookup” return sensible results?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •