Results 1 to 5 of 5

Thread: KDE update fails

  1. #1

    Default KDE update fails

    Recommended update for KDE
    openSUSE-2021-1216-1

    Since this was first advised (some weeks ago), it could never be installed. The error message is:

    nichts stellt 'libm.so.6(GLIBC_2.29)' bereit, das vom zu installierenden libKF5SyntaxHighlighting5-5.76.0-bp153.2.2.1.i586 benötigt wird

    (The English version is probably very similar to the above.)

    Can I do anything about it?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,627

    Default AW: KDE update fails

    KF5 Repo?

    Post
    Code:
    zypper lr -d
    PS you can use
    Code:
    LANG=C zypper lr -d
    to get English output.

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,455

    Question Re: KDE update fails

    Quote Originally Posted by ChristianLehmann View Post
    nichts stellt 'libm.so.6(GLIBC_2.29)' bereit, das vom zu installierenden libKF5SyntaxHighlighting5-5.76.0-bp153.2.2.1.i586 benötigt wird
    Where did you find the “i586” package?

  4. #4
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    513

    Default Re: KDE update fails

    Quote Originally Posted by ChristianLehmann View Post
    Recommended update for KDE
    openSUSE-2021-1216-1
    Strange, I'm on 15.2 and
    Code:
    zypper pch
    doesn't list that patch.

    This
    libKF5SyntaxHighlighting5-5.76.0-bp153.2.2.1.i586
    is a Leap 15.3 package.
    I'm not being nitpicking. Just - if you are really on 15.2 that patch is not for you.

  5. #5
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,455

    Default Re: KDE update fails

    Quote Originally Posted by kasi042 View Post
    This is a Leap 15.3 package.
    And, in the Leap 15.2 repositories, only the “x86_64” variant of “libKF5SyntaxHighlighting5” is available – <https://download.opensuse.org/distri...po/oss/x86_64/>.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •