Results 1 to 4 of 4

Thread: Maps (GNOME) doesn't show satellite layer

  1. #1

    Default Maps (GNOME) doesn't show satellite layer

    It seems pretty straight forward, but the satellite layer button does nothing when I click on it.



    Am I overlooking something obvious?

  2. #2
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    2,237

    Default Re: Maps (GNOME) doesn't show satellite layer

    AFAIK the satellite layer requires that some royalties be paid to the image vendor and the developer community no longer can afford it, so the button does nothing currently.
    I don't know whether this is supposed to be temporary or not, but if you are really interested I might be able to find the source of the above info.
    Tumbleweed Gnome on i7 4720HQ + Geforce GTX960M
    testing Leap 15.3

  3. #3
    Join Date
    Jun 2008
    Location
    Southwest Virginia, USA
    Posts
    117

    Default Re: Maps (GNOME) doesn't show satellite layer

    Satellite works by default on all other distros I've tried. Same with flatpak. This is a bug.
    John
    Tumbleweed Home User
    Blue Ridge Mountains USA

  4. #4
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    2,237

    Default Re: Maps (GNOME) doesn't show satellite layer

    Following are the links to the source of the info I provided. I don't know if other distros are paying the royalties themselves.

    https://forums.linuxmint.com/viewtop...?f=47&t=350901
    https://gitlab.gnome.org/GNOME/gnome-maps/-/issues/381
    Tumbleweed Gnome on i7 4720HQ + Geforce GTX960M
    testing Leap 15.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •