Hi all,
after last update in KDE for tumbleweed
my open suse doesn't start anymore. :-|
[black screen wit only an "_"]

I tryed the Update fron CD [network] and
after a
[CTRL INVIO]
CTRL ALT F2
I receive
Sampling every 5 s to /var/log/YaST2/memsample.zcat
*** Starting YaST2 ***
/mounts/mp_0001/usr/share/yast/lib/y2packager/clients/inst_productsources.rb:357: warning: URI.unescape is obsolete
/mounts/mp_0001/usr/share/yast/lib/y2packager/clients/inst_productsources.rb:357: warning: URI.unescape is obsolete
/mounts/mp_0001/usr/share/yast/lib/y2packager/clients/inst_productsources.rb:357: warning: URI.unescape is obsolete
/mounts/mp_0001/usr/share/yast/lib/y2packager/clients/inst_productsources.rb:357: warning: URI.unescape is obsolete
/mounts/mp_0001/usr/share/yast/lib/y2packager/clients/inst_productsources.rb:357: warning: URI.unescape is obsolete

How can I recoverthe sys?

I'm not an expert user :-|

Thanks a lot.

BottyE