Results 1 to 9 of 9

Thread: Error on repos

  1. #1
    Join Date
    Jun 2008
    Location
    Elliott Heads, Qld, Aus
    Posts
    320

    Default Error on repos

    Am lately getting lots of errors when trying to update, from the below repos
    'SUSE:SLE-15-SP3:GA'
    'SUSE:SLE-15-SP2:Update'
    'SUSE:SLE-15-SP1:Update'
    'SUSE:SLE-15-SP1:GA'

    Anyone know why I would be using these?? (I don't!) Thought they were from the latest version (15.3), but don't think so...?
    Can I just disable them?
    Thanks.
    It's the little things...

    i5/16GB
    openSuse Leap15.3 / KDE Plasma 5.18.6
    Linux Counter 130995

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,620

    Default AW: Error on repos

    Code:
    'SUSE:SLE-15-SP3:GA'
    'SUSE:SLE-15-SP2:Update'
    'SUSE:SLE-15-SP1:Update'
    'SUSE:SLE-15-SP1:GA'
    No openSUSE Repo?

    Post:
    Code:
    zypper lr -d
    Use Code-Tags:
    https://forums.opensuse.org/showthre...und-Your-Paste

  3. #3
    Join Date
    Jun 2008
    Location
    Elliott Heads, Qld, Aus
    Posts
    320

    Default Re: Error on repos

    Thanks.
    Not sure if this sheds any more light:
    Code:
    URL: https://download.opensuse.org/repositories/SUSE:/SLE-15-SP1:/GA/pool/
    URL: https://download.opensuse.org/repositories/SUSE:/SLE-15-SP1:/Update/pool-leap-15.3/
    URL: https://download.opensuse.org/repositories/SUSE:/SLE-15-SP2:/GA/pool/
    URL: https://download.opensuse.org/repositories/SUSE:/SLE-15-SP2:/Update/pool-leap-15.3/URL: https://download.opensuse.org/repositories/SUSE:/SLE-15-SP3:/GA/pool/
    URL: https://download.opensuse.org/repositories/SUSE:/SLE-15:/Update/pool-leap-15.3/
    and following them basically just gives "resource no longer available"...

    Have disabled, anyways...
    It's the little things...

    i5/16GB
    openSuse Leap15.3 / KDE Plasma 5.18.6
    Linux Counter 130995

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,620

    Default AW: Error on repos

    Code:
    zypper lr -d
    is missing

  5. #5
    Join Date
    Jun 2008
    Location
    Elliott Heads, Qld, Aus
    Posts
    320

    Default Re: Error on repos

    Code:
    #  | Alias                                | Name                                                                                        | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                                             | Service---+--------------------------------------+---------------------------------------------------------------------------------------------+---------+-----------+---------+----------+--------+-------------------------------------------------------------------------------------------------+--------
                                               | 
     5 | https-download.opensuse.org-3159f88c | SUSE:SLE-15-SP3:GA                                                                          | No      | ----      | ----    |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP3:/GA/pool/                           | 
     6 | https-download.opensuse.org-5207e7f1 | SUSE:SLE-15:Update                                                                          | No      | ----      | ----    |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15:/Update/pool-leap-15.3/                 | 
     7 | https-download.opensuse.org-5215b0e7 | SUSE:SLE-15-SP2:Update                                                                      | No      | ----      | ----    |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP2:/Update/pool-leap-15.3/             | 
     8 | https-download.opensuse.org-63b5dbf2 | SUSE:SLE-15-SP2:GA                                                                          | No      | ----      | ----    |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP2:/GA/pool/                           | 
     9 | https-download.opensuse.org-cbec8eed | openSUSE:Backports:SLE-15-SP3                                                               | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/repositories/openSUSE:/Backports:/SLE-15-SP3/standard/            | 
    30 | teamviewer                           | TeamViewer - x86_64                                                                         | Yes     | (r ) Yes  | No      |   99     | rpm-md | https://linux.teamviewer.com/yum/stable/main/binary-x86_64/                                     | 
    31 | virtualbox                           | VirtualBox for openSUSE 15.0 - x86_64                                                       | Yes     | (r ) Yes  | Yes     |  120     | rpm-md | http://download.virtualbox.org/virtualbox/rpm/opensuse/15.0/x86_64                              | 
    32 | vivaldi                              | vivaldi                                                                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://repo.vivaldi.com/archive/rpm/x86_64                                                      |
    It's the little things...

    i5/16GB
    openSuse Leap15.3 / KDE Plasma 5.18.6
    Linux Counter 130995

  6. #6
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    2,031

    Default Re: Error on repos

    Quote Originally Posted by hornetster View Post
    ... Anyone know why I would be using these?? (I don't!) ...
    Penny to a pound, one click installs.
    Regards, Paul

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,433

    Default Re: Error on repos

    Quote Originally Posted by hornetster View Post
    Code:
    #  | Alias                                | Name                                                                                        | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                                             | Service---+--------------------------------------+---------------------------------------------------------------------------------------------+---------+-----------+---------+----------+--------+-------------------------------------------------------------------------------------------------+--------
                                               | 
     5 | https-download.opensuse.org-3159f88c | SUSE:SLE-15-SP3:GA                                                                          | No      | ----      | ----    |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP3:/GA/pool/                           | 
     6 | https-download.opensuse.org-5207e7f1 | SUSE:SLE-15:Update                                                                          | No      | ----      | ----    |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15:/Update/pool-leap-15.3/                 | 
     7 | https-download.opensuse.org-5215b0e7 | SUSE:SLE-15-SP2:Update                                                                      | No      | ----      | ----    |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP2:/Update/pool-leap-15.3/             | 
     8 | https-download.opensuse.org-63b5dbf2 | SUSE:SLE-15-SP2:GA                                                                          | No      | ----      | ----    |   99     | NONE   | https://download.opensuse.org/repositories/SUSE:/SLE-15-SP2:/GA/pool/                           | 
     9 | https-download.opensuse.org-cbec8eed | openSUSE:Backports:SLE-15-SP3                                                               | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.opensuse.org/repositories/openSUSE:/Backports:/SLE-15-SP3/standard/            | 
    30 | teamviewer                           | TeamViewer - x86_64                                                                         | Yes     | (r ) Yes  | No      |   99     | rpm-md | https://linux.teamviewer.com/yum/stable/main/binary-x86_64/                                     | 
    31 | virtualbox                           | VirtualBox for openSUSE 15.0 - x86_64                                                       | Yes     | (r ) Yes  | Yes     |  120     | rpm-md | http://download.virtualbox.org/virtualbox/rpm/opensuse/15.0/x86_64                              | 
    32 | vivaldi                              | vivaldi                                                                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://repo.vivaldi.com/archive/rpm/x86_64                                                      |
    As you omitted the command you used to create this (always copy/paste complete: the prompt:command line, the output and the next prompt line), I can not be sure what you are now showing. But it is not your complete repository list (as asked for twice).
    Henk van Velden

  8. #8
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    3,222

    Default Re: Error on repos

    Quote Originally Posted by tannington View Post
    Penny to a pound, one click installs.
    Yes, every 1-click I've used installs these repos and errors out when updating. Then I have to remove them and install from the actual application repo the 1-click also installed.

    It's a PITA

  9. #9
    Join Date
    Jun 2008
    Location
    Elliott Heads, Qld, Aus
    Posts
    320

    Default Re: Error on repos

    Quote Originally Posted by brunomcl View Post
    Yes, every 1-click I've used installs these repos and errors out when updating. Then I have to remove them and install from the actual application repo the 1-click also installed.

    It's a PITA
    Good chance - thanks.
    It's the little things...

    i5/16GB
    openSuse Leap15.3 / KDE Plasma 5.18.6
    Linux Counter 130995

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •