Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Electron apps fail to launch: FATAL:gpu_data_manager_impl_private.cc(415)] GPU process isn't usable.

  1. #11
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,059
    Blog Entries
    15

    Default Re: Electron apps fail to launch: FATAL:gpu_data_manager_impl_private.cc(415)] GPU process isn't usa

    Quote Originally Posted by fracasula View Post
    Thanks, that is a great tip! The Polkadot JS AppImage can run with --disable-gpu-sandbox or if I switch to the intel drivers (it doesn't work with the nvidia ones).
    Also Slack now works but I had to update it to 4.20.0 (I was on 4.8.0).
    The Gnome extensions now seem to work but most of them now just show as OUTDATED (e.g. Dash To Dock, OpenWeather...). I guess I'll have to wait for a few updates there as well.

    Thanks for the help.
    Hi
    Have you checked the extensions updated? Mine all working fine here, run `gnome-extensions-app` to see if updates available and/or enabled. You might also need to logout/login after updating.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  2. #12

    Default Re: Electron apps fail to launch: FATAL:gpu_data_manager_impl_private.cc(415)] GPU process isn't usa

    Yep I did that. I got upgrades for most of them now anyway, thanks!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •