Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Clementine

  1. #1
    Join Date
    Jul 2020
    Posts
    41

    Default Clementine

    Hello Friends,

    I'm trying out Clementine and Strawberry but both have the same issue ...they will not play wma files and complain about a missing plugin.

    Code:
      Your GStreamer installation is missing a plug-in.
    I've install the Gstreamer extra plugins but still get this issue. I see lots of gstreamer plugins but don't want to go about playing hit or miss and thought I'd ask here. Audicious seems to play it fine but I'm not having much luck with adding entire folders with that app; vlc plays it to but I'd prefer a decent audio player. Which do you guys prefer Clementine or Strawberry? I'm looking for a decent audio player that have good features like Clementine, I used to use amarok but it seems dead. I like the EQ since I usually BT to my Bose and can adjust it, steaming isn't something I usually do but I'd most likely use spotify or something for that. I'm running up to date TW. Thanks...happy new year.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,445

    Default Re: Clementine

    As is normal with all multi-media problems: did you add the Packman repository and then do the Vendor switch to it?
    Henk van Velden

  3. #3
    Join Date
    Jul 2020
    Posts
    41

    Default Re: Clementine

    Yes, I've got packman and did the switch when I stalled this summer. At least I think or is there something else to switch other then the main docs say?

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,445

    Default Re: Clementine

    I only ask, because when you did never do it most people here will not even think about your problem until you do it.

    When you are not sur, you can do it always again, it does not hurt.

    E.g. YaST > Software > Software Management, then from the View button choose Partitions, then from the partitions list at left choose Packman, hen at right above the list of packages there is something like Switch system packages to ......, click on the underlined part and Go!.

    When there is nothing to do, your earlier switch was still valid. When something is done, test your problem again.
    Henk van Velden

  5. #5
    Join Date
    Jul 2020
    Posts
    41

    Default Re: Clementine

    I checked it's working...I have several things installed that were pulled from the packman repo. Clementine or strawberry is not in there.

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,445

    Default Re: Clementine

    Quote Originally Posted by Neal View Post
    I have several things installed that were pulled from the packman repo. Clementine or strawberry is not in there.
    But libraries they use are.
    Henk van Velden

  7. #7
    Join Date
    Jul 2020
    Posts
    41

    Default Re: Clementine

    Ok, fair enough but as I stated it's working; I understand what your saying as audacious seems to be pulled from the main branch but it's plugins show to be installed via packman. I don't see any clementine gsstreamer plugins having had been installed via packman but others are like vlc etc.
    Code:
    zypper pa -ir packman  
    Loading repository data... 
    Reading installed packages... 
    S  | Repository | Name                    | Version                        | Arch 
    ---+------------+-------------------------+--------------------------------+------- 
    i  | packman    | audacious-plugins       | 4.0.5-10.11                    | x86_64 
    v  | packman    | audacious-plugins       | 4.0.5-10.11                    | i586 
    i  | packman    | audacious-plugins-extra | 4.0.5-10.11                    | x86_64 
    v  | packman    | audacious-plugins-extra | 4.0.5-10.11                    | i586 
    i  | packman    | libavcodec58_91         | 4.3.1-9.5                      | x86_64 
    v  | packman    | libavcodec58_91         | 4.3.1-9.5                      | i586 
    i  | packman    | libavfilter7_85         | 4.3.1-9.5                      | x86_64 
    v  | packman    | libavfilter7_85         | 4.3.1-9.5                      | i586 
    i  | packman    | libavformat58_45        | 4.3.1-9.5                      | x86_64 
    v  | packman    | libavformat58_45        | 4.3.1-9.5                      | i586 
    i  | packman    | libavresample4_0        | 4.3.1-9.5                      | x86_64 
    v  | packman    | libavresample4_0        | 4.3.1-9.5                      | i586 
    i  | packman    | libavutil56_51          | 4.3.1-9.5                      | x86_64 
    v  | packman    | libavutil56_51          | 4.3.1-9.5                      | i586 
    i  | packman    | libfaad2                | 2.10.0-1.1                     | x86_64 
    v  | packman    | libfaad2                | 2.10.0-1.1                     | i586 
    i  | packman    | libgstphotography-1_0-0 | 1.18.2-5.1                     | x86_64 
    v  | packman    | libgstphotography-1_0-0 | 1.18.2-5.1                     | i586 
    i  | packman    | libpostproc55_7         | 4.3.1-9.5                      | x86_64 
    v  | packman    | libpostproc55_7         | 4.3.1-9.5                      | i586 
    i  | packman    | libquicktime0           | 1.2.4+git20180804.fff99cd-4.22 | x86_64 
    v  | packman    | libquicktime0           | 1.2.4+git20180804.fff99cd-4.22 | i586 
    i  | packman    | librtmp1                | 2.4.20151223.fa8646d-1.54      | x86_64 
    v  | packman    | librtmp1                | 2.4.20151223.fa8646d-1.54      | i586 
    i  | packman    | libswresample3_7        | 4.3.1-9.5                      | x86_64 
    v  | packman    | libswresample3_7        | 4.3.1-9.5                      | i586 
    i  | packman    | libswscale5_7           | 4.3.1-9.5                      | x86_64 
    v  | packman    | libswscale5_7           | 4.3.1-9.5                      | i586 
    i  | packman    | libvlc5                 | 3.0.11.1-7.3                   | x86_64 
    v  | packman    | libvlc5                 | 3.0.11.1-7.3                   | i586 
    i  | packman    | libvlccore9             | 3.0.11.1-7.3                   | x86_64 
    v  | packman    | libvlccore9             | 3.0.11.1-7.3                   | i586 
    i  | packman    | libvo-amrwbenc0         | 0.1.3-1.39                     | x86_64 
    v  | packman    | libvo-amrwbenc0         | 0.1.3-1.39                     | i586 
    i  | packman    | libx264-161             | 0.161+git20200912.d198931a-2.1 | x86_64 
    v  | packman    | libx264-161             | 0.161+git20200912.d198931a-2.1 | i586 
    i  | packman    | libx265-192             | 3.4-1.11                       | x86_64 
    v  | packman    | libx265-192             | 3.4-1.11                       | i586 
    i  | packman    | libxvidcore4            | 1.3.7-1.11                     | x86_64 
    v  | packman    | libxvidcore4            | 1.3.7-1.11                     | i586 
    i+ | packman    | rar                     | 5.9.1-1.3                      | x86_64 
    v  | packman    | rar                     | 5.9.1-1.3                      | i586 
    i  | packman    | vlc                     | 3.0.11.1-7.3                   | x86_64 
    v  | packman    | vlc                     | 3.0.11.1-7.3                   | i586 
    i  | packman    | vlc-codec-gstreamer     | 3.0.11.1-7.3                   | x86_64 
    v  | packman    | vlc-codec-gstreamer     | 3.0.11.1-7.3                   | i586 
    i  | packman    | vlc-lang                | 3.0.11.1-7.3                   | noarch 
    v  | packman    | vlc-lang                | 3.0.11.1-7.2                   | noarch 
    i  | packman    | vlc-noX                 | 3.0.11.1-7.3                   | x86_64 
    v  | packman    | vlc-noX                 | 3.0.11.1-7.3                   | i586 
    i  | packman    | vlc-qt                  | 3.0.11.1-7.3                   | x86_64 
    v  | packman    | vlc-qt                  | 3.0.11.1-7.3                   | i586 
    i  | packman    | vlc-vdpau               | 3.0.11.1-7.3                   | x86_64 
    v  | packman    | vlc-vdpau               | 3.0.11.1-7.3                   | i586
    
    


  8. #8

    Default Re: Clementine

    Install "gstreamer-plugins-*" from packman repo, also useful "vlc-codecs".

    BTW, "audacious-plugins*" are not available for Leap.

  9. #9
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,168

    Default Re: Clementine

    Clementine uses gstreamer-plugins-ugly as a backend, so install this from packman and wma files will play fine.

  10. #10
    Join Date
    Jul 2020
    Posts
    41

    Default Re: Clementine

    Quote Originally Posted by dth2 View Post
    Clementine uses gstreamer-plugins-ugly as a backend, so install this from packman and wma files will play fine.
    Thanks friend.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •