Results 1 to 2 of 2

Thread: Darktable

  1. #1

    Default Darktable

    Hallo in die Runde,

    eigentlich ist es ja ein Bug-Report, aber ich weiß nicht so recht, wo ich es melden müsste, damit es die richtigen Personen erreicht.

    Ich habe auf meinem Tumbleweed das Repo

    obs://build.opensuse.org/graphics:darktable

    konfiguriert. Darin gibt es ein aktualisiertes Darktable 3.6.1 und diese lässt sich auf Grund einer fehlenden Abhängigkeit nicht installieren. Die Fehlermeldung ist die folgende:

    Code:
    Problem: nichts stellt 'libc.so.6(GLIBC_2.34)(64bit)' bereit, das vom zu installierenden darktable-3.6.1-29.38.x86_64 benötigt wird
     Lösung 1: install darktable-3.6.0-1.2.x86_64 from vendor openSUSE
      replacing darktable-3.6.0-28.4.x86_64 from vendor obs://build.opensuse.org/graphics:darktable
     Lösung 2: veraltetes darktable-3.6.0-28.4.x86_64 beibehalten
     Lösung 3: darktable-3.6.1-29.38.x86_64 durch Ignorieren einiger Abhängigkeiten brechen
    
    Viele Grüße
    Björn

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,466

    Default AW: Darktable

    glibc 2.34 ist gebaut aber nicht ins Repo verschoben.
    https://build.opensuse.org/package/s...AFactory/glibc
    Da bauen auch noch ein paar Pakete.

    Ich würde abwarten, bis es das nächste Tumbleweed Release gibt.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •