Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Not booting after update.

Hybrid View

  1. #1

    Unhappy Not booting after update.

    After installing an update yesterday, i booted up my laptop today but it gets stuck at a screen and I have nu clue what to do.
    it starts with this https://imgur.com/a/if3r64v
    then it goes into the normal loading screen, i feel like its loading for a lot longer but idk for sure https://imgur.com/a/J68FQ5F
    and then it goes back to the first image https://imgur.com/a/if3r64v
    and nothing happens after that, sometimes it will also put the fans at 100%

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,433

    Default Re: Not booting after update.

    Hello,

    We have an uploade site for long texts and images at https://susepaste.org/
    Not everybody trusts those commercial sites and the scripts they want to execute on once system.

    Then back to your problem. You say you "updated" you Tumbleweed, but did not explain how.
    The best way to keep Tumbleweed up-to-date is
    Code:
    zypper dup
    Henk van Velden

  3. #3

    Default Re: Not booting after update.

    first image https://susepaste.org/8086644
    second image https://susepaste.org/41034109

    so i always do
    Code:
    sudo zypper ref && sudo zypper dup
    like to do the refresh manually for some reason.

    after that i did some homework and went to bed, after the update i didn't change any config files.

  4. #4

    Question Re: Not booting after update.

    I have the same or a similar problem.
    Not sure if it’s the same; I’ll open a new thread of necessary.

    I updated tumbleweed yesterday (zypper red && zypper dip) and now it fails to boot. There were kernel updates. Nvidia 470.63.01-43.1 is in use.

    I asked for help on Reddit first and added photos of my screen there:
    https://www.reddit.com/r/openSUSE/comments/ppyfcd/optimus_laptop_hangs_on_boot_after_yesterdays/


    First photo shows where boot hangs on the current system state.
    It hangs after “xhci_hcd: can't change power state from D3cold to D0 (config space inaccessible)“
    Second photo shows the snapshots list after booting into Snapshot 1611, which is pre yesterday evening‘s update.


    What shall I do? Is this a config issue or an Nvidia compatibility issue or Kernel bug?


    Booting:
    - Kernel 5.14.1-1-default


    Not booting:
    - Kernel 5.14.2-1-default

  5. #5

    Default Re: Not booting after update.

    With the update yesterday it updated the kernel and installed bbswitch idk if that has anything to do with stuff.
    I also can't boot into snapshots or with different kernels.

  6. #6

    Question Re: Not booting after update.

    I have the same or a similar problem.
    Not sure if it’s the same; I’ll open a new thread of necessary.

    I updated tumbleweed yesterday (zypper red && zypper dip) and now it fails to boot. There were kernel updates. Nvidia 470.63.01-43.1 is in use.

    I asked for help on Reddit first and added photos of my screen there:
    https://www.reddit.com/r/openSUSE/comments/ppyfcd/optimus_laptop_hangs_on_boot_after_yesterdays/


    First photo shows where boot hangs on the current system state.


    It hangs after “xhci_hcd: can't change power state from D3cold to D0 (config space inaccessible)“


    Second photo shows the snapshots list after booting into Snapshot 1611, which is pre yesterday evening‘s update.


    What shall I do? Is this a config issue or an Nvidia compatibility issue or Kernel bug?


    Booting:
    - Kernel 5.14.1-1-default


    Not booting:
    - Kernel 5.14.2-1-default

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,620

    Default AW: Not booting after update.

    The first is by an Intel Microcode update to disable something (I do not know what) and should not be the reason.
    Code:
    journalctl -b | grep -i sgx
    Sep 16 18:03:09 linux64 kernel: x86/cpu: SGX disabled by BIOS.
    Last edited by Sauerland; 17-Sep-2021 at 05:17.

  8. #8

    Default Re: Not booting after update.

    Ah ok, I should make a new thread then. Sorry for messing up your thread, Katze!

    Mods, could you please delete my posts in this thread? I just realized I even posted something twice when I wanted to edit my post. My apologies!

  9. #9

    Default Re: AW: Not booting after update.

    Quote Originally Posted by Sauerland View Post
    The first is by an Intel Microcode update to disable something (I do not know what) and should not be the reason.
    Code:
    journalctl -b | grep -i sgx
    Sep 16 18:03:09 linux64 kernel: x86/cpu: SGX disabled by BIOS.
    That was always there it was just to show where it was hanging, should i just install tubleweed put it on a usb, and then do an upgrade? dont want to lose my files though.

  10. #10
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,620

    Default AW: Not booting after update.

    Can you boot into Terminal / Runlevel 3?

    Also hit ESC on the Bootscreen to see more Information?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •