Results 1 to 5 of 5

Thread: Update Error: the installed ... requires ..., but this ... cannot be provided.

  1. #1

    Default Update Error: the installed ... requires ..., but this ... cannot be provided.

    Hi there!

    I have Update Error in Software Updates KDE Applet.
    Please see the screenshot:

    https://susepaste.org/43671559



    Thanks,
    Vadim.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,591
    Blog Entries
    3

    Default Re: Update Error: the installed ... requires ..., but this ... cannot be provided.

    That seems to a message from the desktop software updater.

    Use: zypper up
    from a root command line. That may give you more informative messages.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,591
    Blog Entries
    3

    Default Re: Update Error: the installed ... requires ..., but this ... cannot be provided.

    I just checked with Yast online update.

    And yes, I see the same problem.

    My choice will be to not apply that patch. That allows me to do the other updates. There seems to be something buggy about the particular patch that updates the theme. I'll wait for that to be fixed before I try to apply that particular patch.

    If I use "zypper up" at the root command line, it skips that yast2 theme update, but applies other updates.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,629

    Default AW: Update Error: the installed ... requires ..., but this ... cannot be provided.


  5. #5

    Default Re: Update Error: the installed ... requires ..., but this ... cannot be provided.

    As of today, it's resolved, I had successfully 1 and 2nd more yast2-theme updates via applet.
    Thanks,
    Vadim.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •