Hello,

I've a new problem after updating Tumbleweed to kernel 13.8 or 14.
I use it on school's computers. They have realtek network cards.

When I start the computers with updated Tumbleweed with kernel 13.8 or 14, I have this issue : there's a random 20% (average) of the computers that have their network card off when Tumbleweed is loaded. It's very curious.
When I restart one of these, the network card then always works after rebooting.
If I turn them off, then start them -> again a random of 20% (average) of them have the nic off.
When I do lspci, and the nic if off, it doesn't appear in the list !

I tried these :
* putting in grub some second to wait before starting the default system,
* putting a wait time in systemd nerwork service before loading,
non of these have solved the issue.

If I go back to my six month old install of Tumbleweed (I've got system images with clonezilla), the issue disappears.
If I come forward to the new 13.8 or 14 kernel, agains an average of 20% (average) of the started computers have their nic remaining off when tumbleweed loads.

It seems that the kernel part starts so fast that the nic isn't detected... I really don't have a clue...

I hope someone can help...
Thanks in advance.
Kind regards,
Vincent