Page 1 of 6 123 ... LastLast
Results 1 to 10 of 57

Thread: Benutzer Anmeldung ohne Erfolg

  1. #1

    Default Benutzer Anmeldung ohne Erfolg

    Hallo werte openSUSE Anwender,

    am Freitag habe ich ein Software update laufen lassen, heute kann ich mich nicht mehr mit meinem user, auch mit einem alternativen user nicht mehr anmelden.
    Ich habe noch zusätzlich Leap 15.2 auf dem Rechner und damit gelingt es meinen user anzumelden. Das ist aber nur ein Notbehelf, da kmail mit 15.2 nicht mehr funktioniert. Akonadi hat schon durch 15.3 ein nicht mehr rückwärtskompatibles update erhalten und kann daher nicht mehr auf 15.2 starten.

    Edit: Ich gebe mein Passwort ein und enter, dann kommt keine Meldung. Die Anzeige bleibt einfach etwas gedimmt bei der Passworteingabe, aber es passiert nichts.

    Wer könnte mir bei diesem Problem helfen?

    Vielen Dank für Rückmeldungen.
    -
    Gruß, su_lin_user1

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,358

    Question Re: Benutzer Anmeldung ohne Erfolg

    @su_lin_user1:

    Was ist wenn, Du mittels ein VT (tty1 .. tty6 – <Ctrl-Alt-F1 .. F6>) probierst anzumelden?
    Was ist wenn, nach die KDE Patches letzte Woche, Du deine Rechner neu bootest?

  3. #3

    Default Re: Benutzer Anmeldung ohne Erfolg

    Hallo und danke für Deine Meldung,

    Quote Originally Posted by dcurtisfra View Post
    @su_lin_user1:

    Was ist wenn, Du mittels ein VT (tty1 .. tty6 – <Ctrl-Alt-F1 .. F6>) probierst anzumelden?
    Was ist wenn, nach die KDE Patches letzte Woche, Du deine Rechner neu bootest?
    Könntest Du mir noch ein bisschen genauer erklären was Du mit VT (tty1 .. tty6 – <Ctrl-Alt-F1 .. F6>) meinst?
    Ich melde mich immer nur am Anmeödebildschirm an.
    Danke.
    -
    Gruß, su_lin_user1

  4. #4

    Default Re: Benutzer Anmeldung ohne Erfolg

    Hallo,

    also ich habe mich mal beim Anmeldebildschirm mit Strg+Alt+F1 ... F6 angemeldet. Das geht schon. Aber ich bin dann immer nur im filesystem. Die grafische Benutzeroberfläche startet nicht.
    -
    Gruß, su_lin_user1

  5. #5
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,332

    Default AW: Benutzer Anmeldung ohne Erfolg

    Es gibt sogenannte echte Terminals, die werden bei openSUSE aufgerufen mit STRG+ALT+F-Taste, wobei F1-F6 nur sogenannte Terminals laufen, bei F7-F8 laufen die sogenannten grafischen Terminals (z.B. KDE).

    Du kannst normalerweise wenn dein Desktop läuf (KDE oder Gnome oder) einfach die Tastenkombi SRG+ALT+F1 drücken und landest im 1. echten Termnial, dort wird der Username (root ist auch User.....) abgefragt, sowie danach das Passwort des Users, dann kannst du mit Nano oder vi Dateine bearbeiten, services einrichten und starten usw. zurück zu dem Desktop (KDE oder Gnome oder ) geht es mit STRG+ALT+F7.

    Du kannst auch einfach einen 2. User grafisch starten (KMenu---Sizung---Benutzer wechseln) der neue User startet dann auf der 2. grafischen Konsole/Termnial und du kannst mit STRG+ALT+F7/F8 hin und herschalten........

    PS:
    Die meisten Server im Internet haben kein gafisches Terminal, da kein KDE oder Gnome oder .... installiert ist.

    Je mehr Programme, desto mehr Bugs.

  6. #6

    Default Re: Benutzer Anmeldung ohne Erfolg

    Hallo Sauerland,

    danke für die hilfreiche Erklärung.

    Ich melde mich mit tty1 als Benutzer an und schalte mit Strg+Alt+F7 zur grafischen Oberfläche. Dort bin ich wieder am Anmeldebildschirm. Wenn ich mich hier anmelde passiert genau das, was ich schon vorher beschrieben habe. Nichts - KDE oder Plasma kann nicht starten.
    -
    Gruß, su_lin_user1

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,332

    Default AW: Benutzer Anmeldung ohne Erfolg

    Es ging ja auch nur um die Erklärung..........

    Du kannst ja mal auf F1 dich als User anmelden un dort einfach laufen lassen:
    Code:
    journalctl -f
    Jetzt wieder mit F7 versuchen zu starten, und auf F1 nachschauen, ob es Fehlermeldungen gibt.

    Evtl den Befehl als root eingeben, anmelden mit Username : root (nicht su!!!!!)
    Last edited by Sauerland; 06-Sep-2021 at 12:44.

  8. #8
    Join Date
    Jan 2021
    Location
    Vachdorf
    Posts
    21

    Default AW: Benutzer Anmeldung ohne Erfolg

    @su_lin_user1, ich denke, daß bei Deinem Update irgend etwas schief gelaufen ist.
    Das könnte ein Abbruch des Updates im ungünstigsten Moment gewesen sein.
    Ich würde in der Konsole mit einem Netzwerkkabel ein "neues" Update durchführen.
    Dein System "geht" noch, nur mit dem KDE5 (Plasma) stimmt etwas nicht.
    Du kannst auch beim Anmelden auf eine andere Oberfläche umschalten,
    damit Du wieder "etwas" siehst.
    Dann kannst Du z.B. LXDE installieren und damit den Fehler suchen.

  9. #9
    Join Date
    Jan 2021
    Location
    Vachdorf
    Posts
    21

    Default AW: Benutzer Anmeldung ohne Erfolg

    Ich war eben mit einem anderen Linux unterwegs.
    Jetzt bin ich bei 15.3.
    Ich habe mein System mit IceWM gestartet. Das kannst Du unten links bei Arbeitsflächen Sitzung auswählen.
    Dort habe ich gesehen, daß man dort Plasma mit Wayland auswählen kann.
    Nicht das Du das verstellt hast, und Deine Hardware will Wayland nicht.

  10. #10

    Default Re: Benutzer Anmeldung ohne Erfolg

    Hallo werte Helfer,

    @Sauerland
    danke für Deinen Tipp. Ich habe das mal probiert. Kann man sich das journalctl auch in eine Datei schreiben lassen, falls es zu lang für eine Seite werden würde?

    Im 2. Schritt habe ich mal ein update von der Konsole aus gemacht.
    Code:
    zypper -vv dup --allow-vendor-change
    Das war einmale ein Tipp von Dir, wenn das automatische update (z.B. bei Tumbleweed 32bit) nicht funktioniert. (Inzwischen funktioniert das automatische update bei Tumbleweed 32bit wieder).
    Das update hat bei meinem Anmelde-Problem geholfen. Ich kann mich wieder auf Leap15.3 anmelden.

    @Kanonentux
    @su_lin_user1, ich denke, daß bei Deinem Update irgend etwas schief gelaufen ist.
    Das könnte ein Abbruch des Updates im ungünstigsten Moment gewesen sein.
    Ich würde in der Konsole mit einem Netzwerkkabel ein "neues" Update durchführen.
    Ja, das habe ich auch in Verdacht gehabt. Deashalb habe ich einfach ein zypper update gemacht. Das hat geholfen.
    Ich bin nicht sofort auf diesen Gedanken gekommen. Jetzt konnte ich mich wieder auf Leap 15.3 anmelden
    -
    Gruß, su_lin_user1

Page 1 of 6 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •