Results 1 to 2 of 2

Thread: Raspberry Pi4B - the green activitiy light does not blink

  1. #1
    Join Date
    Jul 2018
    Location
    Loma Linda, Mo
    Posts
    587

    Default Raspberry Pi4B - the green activitiy light does not blink

    On all other Linux ports I have tried, the 2 led's near the sd card slot, the red goes out as Linux boots and the green light blinks about every other second - maybe with ethernet activity.

    On openSUSE 15.3 the red light stays on - only on power on and the boot starts the green light blinks twice and never again.

    Any fixes for this or is this just the way it is.
    OpenSUSE 15.3 with VirtualBox VM's (XP, 10, 11, Ubuntu MATE 20.04, OpenSUSE 15.3, Tumbleweed)
    Pi4 with OpenSUSE 15.3
    Unix since 1974 (pdp-11, Interdata, AT&T, Tandy, Convergent, Sun, IBM, NCR, and HP)
    Linux since 1995 (Mandrake, Fedora, CentOS, OpenSUSE)

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    31,693
    Blog Entries
    15

    Default Re: Raspberry Pi4B - the green activitiy light does not blink

    Hi
    I would suspect same with RPi3, the red led is for power, green for sd card (USB?) access. On the RPi3 I see the green led flash on power off when it syncs else no other activity.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •