openSUSE Security Update: Security update for umoci______________________________________________________________________________Announcement ID: openSUSE-SU-2021:1863-1Rating: importantReferences: #1184147 Cross-References: CVE-2021-29136CVSS scores: CVE-2021-29136 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N CVE-2021-29136 (SUSE): 7.3 CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:HAffected Products: openSUSE Leap 15.3______________________________________________________________________________ An update that fixes one vulnerability is now available.Description: This update for umoci fixes the following issues: Update to v0.4.7 (bsc#1184147). - CVE-2021-29136: Fixed overwriting of host files via malicious layer (bsc#1184147).Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2021-1863=1Package List: - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): umoci-0.4.7-3.12.1References: https://www.suse.com/security/cve/CVE-2021-29136.html https://bugzilla.suse.com/1184147

More...