Results 1 to 2 of 2

Thread: Update Error

  1. #1

    Default Update Error

    Update Error:
    problem with the installed libfreebl3-3.66-lp153.1.4.x86_64
    problem with the installed libfreebl3-hmac-3.66-lp153.1.4.x86_64
    problem with the installed libsoftokn3-3.66-lp153.1.4.x86_64
    problem with the installed libsoftokn3-hmac-3.66-lp153.1.4.x86_64

    It says I have 94 new updates, but this error message isn't telling me anything useful. Any suggestions for how to proceed?


    Tumbleweed KDE

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,082
    Blog Entries
    15

    Default Re: Update Error

    Quote Originally Posted by LanceHaverkamp View Post
    Update Error:
    problem with the installed libfreebl3-3.66-lp153.1.4.x86_64
    problem with the installed libfreebl3-hmac-3.66-lp153.1.4.x86_64
    problem with the installed libsoftokn3-3.66-lp153.1.4.x86_64
    problem with the installed libsoftokn3-hmac-3.66-lp153.1.4.x86_64

    It says I have 94 new updates, but this error message isn't telling me anything useful. Any suggestions for how to proceed?


    Tumbleweed KDE
    Hi
    You have a Leap repository active.... lp153 is the giveaway...

    Post the output from;
    Code:
    zypper lr -d
    For Tumbleweed there are no updates as you should be using zypper dup to move to the next snapshot.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •