openSUSE Security Update: Security update for chromium______________________________________________________________________________Announcement ID: openSUSE-SU-2021:1073-1Rating: importantReferences: #1188373 Cross-References: CVE-2021-30541 CVE-2021-30559 CVE-2021-30560 CVE-2021-30561 CVE-2021-30562 CVE-2021-30563 CVE-2021-30564Affected Products: openSUSE Leap 15.2______________________________________________________________________________ An update that fixes 7 vulnerabilities is now available.Description: This update for chromium fixes the following issues: Chromium 91.0.4472.164 (boo#1188373) * CVE-2021-30559: Out of bounds write in ANGLE * CVE-2021-30541: Use after free in V8 * CVE-2021-30560: Use after free in Blink XSLT * CVE-2021-30561: Type Confusion in V8 * CVE-2021-30562: Use after free in WebSerial * CVE-2021-30563: Type Confusion in V8 * CVE-2021-30564: Heap buffer overflow in WebXR * Various fixes from internal audits, fuzzing and other initiativesPatch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.2: zypper in -t patch openSUSE-2021-1073=1Package List: - openSUSE Leap 15.2 (x86_64): chromedriver-91.0.4472.164-lp152.2.113.2 chromedriver-debuginfo-91.0.4472.164-lp152.2.113.2 chromium-91.0.4472.164-lp152.2.113.2 chromium-debuginfo-91.0.4472.164-lp152.2.113.2References: https://www.suse.com/security/cve/CVE-2021-30541.html https://www.suse.com/security/cve/CVE-2021-30559.html https://www.suse.com/security/cve/CVE-2021-30560.html https://www.suse.com/security/cve/CVE-2021-30561.html https://www.suse.com/security/cve/CVE-2021-30562.html https://www.suse.com/security/cve/CVE-2021-30563.html https://www.suse.com/security/cve/CVE-2021-30564.html https://bugzilla.suse.com/1188373

More...