Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Is it possible to retrieve and run "qucs" from 15.2 repos on leap 15.3

  1. #11
    Join Date
    Jun 2008
    Location
    East of Podunk
    Posts
    33,250
    Blog Entries
    15

    Default Re: Is it possible to retrieve and run "qucs" from 15.2 repos on leap 15.3

    Quote Originally Posted by tckosvic View Post
    Your new instructions and files got the qucs gui fired up. I put in a resistor and that worked. I'll try a few sample cases to check functionality. That will take a while.

    Thanks for the effort. It looks successful.

    I had embarked on trying to install a windows version and run qucs with wine, But, all I could find was a windows mobile version of qucs so I was going to try to get that going. Who would want to run an elaborate gui on a telephone (if that is what windows mobile is) is beyond me.

    thanks again. Could qucs be packaged into the science or electronics repos for all as it used to be? or else, maybe some instructions other than the forum thread? I'll volunteer to write them up.

    tom kosvic
    Hi
    QT4 is dead and gone..... push the developers to support QT5.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  2. #12
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    7,219

    Default AW: Is it possible to retrieve and run "qucs" from 15.2 repos on leap 15.3

    The problem is, that qucs is depending on libqt4 and that is depreceated and not packed in Leap 15.3 and higher anymore.

    I have use first the libqt4 from windows:mingw Repo, but that does not work.
    Now I use the libqt4 from KDE:Qt Repo which is working with this package.

    You have to inform the developer to port their qucs to QT5........

    I am not a developer, I can only read and get Information from the net...........

  3. #13
    Join Date
    Apr 2011
    Location
    Texas USA
    Posts
    500

    Default Re: Is it possible to retrieve and run "qucs" from 15.2 repos on leap 15.3

    I have posted a message to the entire qucs mail list requesting that priority be given to moving qucs to qt5. I even volunteered to do any dog work associated with that. I have not yet received any responses to my submitter to the email list. I assume it is working but I don't know.

    I will update this thread if I get any significant responses.

    tom kosvic

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •