Results 1 to 3 of 3

Thread: Can't update because of libpipewire-0_3-0-32bit - STEAM

  1. #1

    Default Can't update because of libpipewire-0_3-0-32bit - STEAM

    I can't update (openSUSE-2021-1099) because
    nothing provides 'libpipewire-0_3-0-32bit' needed by the to be installed steam-1.0.0.71-lp152.2.24.1.x86_64
    I have the x64 version of this lib installed of course, but the 32 bits one can't be installed (neither with zypper install or with the .rpm package).

    Is there anything I can do?

    Thanks.

  2. #2

    Default Re: Can't update because of libpipewire-0_3-0-32bit - STEAM

    Same problem here with openSUSE Leap 15.2.
    I openend a bug report: https://bugzilla.opensuse.org/show_bug.cgi?id=1189185
    I marked the update openSUSE-2021-1099 as "taboo - do not install".

  3. #3

    Default Re: Can't update because of libpipewire-0_3-0-32bit - STEAM

    Thanks, I didn't see the bug report.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •