Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Installeren lukt niet

  1. #1

    Post Installeren lukt niet

    Ik heb de installatie ISO van Leap 15.3 gedownload en geverifieerd en nadien op USB geplaatst met de schijfkopieschrijver van Linux Mint.
    als ik de installatie USB opstart laad hij de kernel maar de initial ramdisk is na 3 minuten nog steeds niet geladen.
    Voordien heb ik op dezelfde wijze Leap 15.2 geïnstalleerd op deze laptop en dat gaf geen enkel probleem.
    Weet iemand wat de oorzaak kan zijn?
    Leap 15.2 is al verwijderd anders kon ik gewoon upgraden.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    28,863

    Default Re: Installeren lukt niet

    Ik neem aan dat de "schijfkopieschrijver van Linux Mint" doet wat dd doet. Maar als de boot begint lijkt dat wel goed te zitten.

    Heb je geprobeerd de Esc toets te gebruiken om te kijken wat er gebeurt? Als je initrd inderdaad niet geladen wordt doet die Esc ook niets (te vroeg), maar niet geprobeerd is altijd mis.
    Henk van Velden

  3. #3

    Default Re: Installeren lukt niet

    Quote Originally Posted by hcvv View Post
    Ik neem aan dat de "schijfkopieschrijver van Linux Mint" doet wat dd doet. Maar als de boot begint lijkt dat wel goed te zitten.

    Heb je geprobeerd de Esc toets te gebruiken om te kijken wat er gebeurt? Als je initrd inderdaad niet geladen wordt doet die Esc ook niets (te vroeg), maar niet geprobeerd is altijd mis.
    Ik heb geprobeerd met de Esc knop maar helaas blijft alles zoals het is. Ga nu een KDE Live USB aanmaken zal nog wel laten weten of dat lukt of niet.

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    28,863

    Default Re: Installeren lukt niet

    Ik weet niet of dat veel helpt. Tenslotte moet eerst dezelfde kernel en initrd geladen worden.

    Probeer eens van je huidige OSI de rescue.
    Henk van Velden

  5. #5

    Default Re: Installeren lukt niet

    Inderdaad, werkte dus ook niet, het is ook geen fout van mintstick of een slechte USB, Ik heb het getest met mageia (omdat deze distro eveneens niet gebaseerd is op Debian of Ubuntu) en dat werkte prima. kreeg daar wel eerst de melding dat ik secure boot moest uitschakelen. dat had ik bij openSUSE ook al eens gedaan maar was hopeloos. Ik denk dus eerder dat er iets fout is met de ISO-bestanden, zoals voorheen al gezegd was het downloaden en installeren van Leap 15.2 via Linux Mint dus geen probleem.

  6. #6

    Post Re: Installeren lukt niet

    Ofwel is er iets fout met de ISO's van Leap 15.3 of heeft openSUSE veranderingen aangebracht dat deze alleen via openSUSE dd over te zetten zijn naar een Live-USB want met openSUSE Leap 15.2 lukt het wel

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    28,863

    Default Re: Installeren lukt niet

    Er is geen speciale openSUSE dd. Er is dd. Al mer dan veertig jaar oud.
    Henk van Velden

  8. #8

    Default Re: Installeren lukt niet

    Quote Originally Posted by hcvv View Post
    Er is geen speciale openSUSE dd. Er is dd. Al mer dan veertig jaar oud.
    Dan is er volgens mij iets niet in orde met de ISO bestanden van LEAP 15.3

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    28,863

    Default Re: Installeren lukt niet

    Quote Originally Posted by Vlaming View Post
    Dan is er volgens mij iets niet in orde met de ISO bestanden van LEAP 15.3
    Ik geloof niet dat veel anderen hetzelfde probleem hebben.

    Ik kan op dit moment helaas ook niet verzinnen waar het misgaat.

    Als je toch 5.3 erop wilt krijgen zou een methode kunnen zijn eerst 15.2 te installeren en dan te upgraden (het zij met de ISO die je hebt met Upgrade uit het eerste menu, hetzij on-line).

    Ook een mogelijkheid om een groter publiek te krijgen dat misschien ervaring heeft met jouw hardware: het engelse forum. Ik denk wel dat je dan zo veel mogelijk gegevens van je fabrikant en model moet vermelden.
    Henk van Velden

  10. #10
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    810

    Default Re: Installeren lukt niet

    Quote Originally Posted by Vlaming View Post
    Dan is er volgens mij iets niet in orde met de ISO bestanden van LEAP 15.3
    Je kan ook eens kijken naar een upgrade via de command line. Heb je al dat gedoe wat mnder met iso. op usb

    https://en.opensuse.org/SDB:System_upgrade#Command_line
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •