Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Discover

  1. #11

    Default Re: Discover

    Quote Originally Posted by rootetsy View Post
    It doesn't look like this bug report is going anywhwere:
    https://bugzilla.opensuse.org/show_bug.cgi?id=1184335

    Am I the only one still having this problem?
    No, i too suffer from it on a fully updated Leap 15.3. Getting a lot of similar (maybe same) errors when running it from the terminal, too. I've added another comment to the aforementioned bug report #1184335.

  2. #12

    Default Re: Discover

    Quote Originally Posted by rootetsy View Post
    It doesn't look like this bug report is going anywhwere:
    https://bugzilla.opensuse.org/show_bug.cgi?id=1184335

    Am I the only one still having this problem?
    I have the same problem on Leap 15.3, but I don't know, how to solve it

  3. #13

    Default Re: Discover

    Having the same problem, in searching for the answer, found this thread.

  4. #14
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,252

    Default Re: Discover

    Use Yast discover has never worked well in openSUSE

  5. #15

    Default Re: Discover

    Quote Originally Posted by gogalthorp View Post
    Use Yast discover has never worked well in openSUSE
    I already use Yast for most things that I need to install but Discover I've always used as a Gui for Flatpaks. Lol. Now I can't do that and have to install and update them via the command line. Not a huge problem but Discover does make it easier to search for things in Flatpak.

    Yes, I can use the flathub website but Discover was just so much easier and faster to deal with Flatpaks.

    Is there another Flatpak GUI somewhere that I'm missing?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •