Results 1 to 3 of 3

Thread: Package skypeforlinux is broken, integrity check has failed

  1. #1

    Default Package skypeforlinux is broken, integrity check has failed

    I am using openSUSE 15.3, with KDE environment.

    I downloaded several times the Skype file from this site:
    https://www.skype.com/en/get-skype/

    But every time that I launch YaST Software to install it, I get the following:
    Package skypeforlinux is broken, integrity check has failed.

    I have downloaded the file several times and with different desktop PCs, so I am fairly sure that the file downloaded is not defective.

    Does anybody have a solution for me?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    7,219

    Default AW: Package skypeforlinux is broken, integrity check has failed

    Where should zypper know about the checksum/signature.

    Ignore it.

  3. #3

    Default Re: Package skypeforlinux is broken, integrity check has failed

    I added the network:telephony repository and installed Skype from there.

    http://download.opensuse.org/reposit...nSUSE_Factory/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •