Results 1 to 4 of 4

Thread: Update Error patch SUSE-2021-1526-1.noarch (openSUSE 15.3)

  1. #1

    Default Update Error patch SUSE-2021-1526-1.noarch (openSUSE 15.3)

    Hi all,

    ich habe erfolgreich eine neue VM (VMware 16) mit openSUSE 15.3 (KDE) aufgesetzt...


    Zusätzlich zum Standard habe ich nur nachfolgend sichtbare Anwendungen installiert:
    Evolution, Gimp, WireShark

    Nach der Installation aller von mir benötigter Anwendungen habe ich nach Updates suchen
    lassen und diese installiert, wovon eines folgende Fehlermeldung liefert...
    patch:SUSE-2021-1526-1.noarch steht in Konflikt mit readline-doc < 7.0-19.3.1, das von
    readline-doc-7.0-17.83.noarch zur Verfügung gestellt wurde


    Weiterhin habe ich schon länger (seit openSUSE 15.2) den Effekt, dass openSUSE
    Änderungen an der Bildschirmauflösung (1920x1200) in der VM nicht übernimmt.
    Einzig eine dyn. Auflösungsanpassung durch Veränderung des VMware-Fensters
    übernimmt openSUSE.
    Hierzu hatte bisher auch VMware keine Idee

    Für zielführende Ideen oder Lösungen wäre ich sehr dankbar...

  2. #2
    Join Date
    Sep 2014
    Location
    Germany
    Posts
    1,018

    Default Re: Update Error patch SUSE-2021-1526-1.noarch (openSUSE 15.3)

    Quote Originally Posted by orcadiver View Post
    ... ich habe erfolgreich eine neue VM (VMware 16) mit openSUSE 15.3 (KDE) aufgesetzt...

    Nach der Installation aller von mir benötigter Anwendungen habe ich nach Updates suchen
    lassen und diese installiert, wovon eines folgende Fehlermeldung liefert...
    patch:SUSE-2021-1526-1.noarch steht in Konflikt mit readline-doc < 7.0-19.3.1, das von
    readline-doc-7.0-17.83.noarch zur Verfügung gestellt wurde
    Ich verwende ausschließlich openUSE Tumblewed, aber wenn ich das richtig in Erinnerung habe, dann sollte man zur Zeit nur "zypper up" verwenden, um openSUSE Leap 15.3 zu aktualisieren (https://bugzilla.opensuse.org/show_bug.cgi?id=1186879).

    Die Forum-Suche sollte Dir dazu ein paar Beiträge liefern.

    Viele Grüße

    susejunky

  3. #3

    Default Re: Update Error patch SUSE-2021-1526-1.noarch (openSUSE 15.3)

    Quote Originally Posted by susejunky View Post
    Ich verwende ausschließlich openUSE Tumblewed, aber wenn ich das richtig in Erinnerung habe, dann sollte man zur Zeit nur "zypper up" verwenden, um openSUSE Leap 15.3 zu aktualisieren (https://bugzilla.opensuse.org/show_bug.cgi?id=1186879).

    Die Forum-Suche sollte Dir dazu ein paar Beiträge liefern.

    Viele Grüße

    susejunky

    Besten Dank für die Antwort.

    Leider liefern auch die benannten Artikel keine wirkliche Lösung - nur gleichartige Fehlerbeschreibungen und Vermutungen.

    Die Lösung läge aus meiner Sicht in einer Anpassung/Korrektur der relevanten Updatepakete (via YAST)?
    Ich hoffe mal auf eine zeitnahe, offizielle Fehlerbereinigung, da es sich offensichtlich um ein generelles Problem handelt.

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    7,237

    Default AW: Update Error patch SUSE-2021-1526-1.noarch (openSUSE 15.3)

    Nimm
    Code:
    zypper up
    (ja, das ist die Lösung, ist auch in jedem Beitrag beschrieben) und gut.

    Das gab es heute in der mailinglist, die mal wieder nicht lädt:

    Hi,

    Ja, haben Lars und ich vor so ca 2 Stunden behoben.

    Evt verstecken sich noch mehr Probleme, bitte berichten jeweils.

    Ciao, Marcus
    https://lists.opensuse.org/archives/...2HYUODAPHXH6B/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •