Results 1 to 2 of 2

Thread: how can i stop the screen going to lock screen on idle?

  1. #1
    Join Date
    May 2021
    Posts
    6

    Default how can i stop the screen going to lock screen on idle?

    Im remoting in from my other machine but after a few minutes the remote connection disconnects and it seems to go to a lock screen on the linux box? How can i disable this, using gnome desktop with SUSE tumbleweed Linux

    Thanks

  2. #2
    Join Date
    Apr 2016
    Location
    Cambridge, UK
    Posts
    162

    Default Re: how can i stop the screen going to lock screen on idle?

    Quote Originally Posted by vc View Post
    Im remoting in from my other machine but after a few minutes the remote connection disconnects and it seems to go to a lock screen on the linux box? How can i disable this, using gnome desktop with SUSE tumbleweed Linux

    Thanks
    Have a look under 'screensaver' settings. I don't use Gnome but it's there in Plasma.

    OK, after a quick google, have a look at:

    https://en.wikipedia.org/wiki/GNOME_Screensaver

    Note the option to lock the screen when the screensaver is active.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •