Results 1 to 3 of 3

Thread: I switched to pipewire, and everything seems to still worik.

  1. #1

    Default I switched to pipewire, and everything seems to still worik.

    I used the info in this post, https://www.reddit.com/r/openSUSE/co...ewire/guxnc5u/, and it seems to be working well. I haven't tried VLC yet, but zoom meetings, quodlibet, and pulseeffects are working perfectly. I found pulseeffects 5.0.3, which is required for pipewire, at https://software.opensuse.org//download.html?project=home%3Asp1rit&package=pulseeffects. What experiences are others having with pipewire?

    I see an update for pipewire on packman. Should I be running the packages from packman instead of openSUSE?

    Thanks,
    Gene

  2. #2

    Default Re: I switched to pipewire, and everything seems to still worik.

    Oddly enough, 5 of the 10 pipewire packages were from packman and 5 from OSS. So I had 5 packages of the latest version and 5 of an older version. I went ahead and switched all of them to packman.

    Gene

  3. #3

    Thumbs up Re: I switched to pipewire, and everything seems to still worik.

    I just saw this and hadn't noticed an update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •