Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: digikam fails to launch after current update

  1. #11
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    2,688
    Blog Entries
    1

    Default Re: digikam fails to launch after current update

    Ran successfully:
    Code:
    zypper ar -cfp 90 http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/KDE:Extra.repo
    zypper dup
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), AMD Ryzen 5 3400G (2020), openSUSE Tumbleweed, KDE Plasma 5

  2. #12
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,802

    Default Re: digikam fails to launch after current update

    Digikam from both KDE:Extra and TW OSS are the same version, only the build levels are different.

    So... the question now is, does digikam from TW OSS need to be rebuilt for it to work, or, is digikam from KDE:extra going to fail on it's next rebuild?

    Confused...
    Regards, Paul

    2x Tumbleweed (Snapshot: 20210611) KDE Plasma 5
    2x Leap 15.2 KDE Plasma 5

  3. #13
    Join Date
    May 2018
    Location
    Québec city
    Posts
    37

    Default Re: digikam fails to launch after current update

    Just zypper dup and find out digikam is still in problem :

    Code:
    bt@linux-0rk5:~> digikam 
    qt.core.logging: Ignoring malformed logging rule: '’*=false’' 
    QCommandLineParser: already having an option named "h" 
    QCommandLineParser: already having an option named "help-all" 
    QCommandLineParser: already having an option named "v" 
    Icon theme "adwaita" not found. 
    Icon theme "ubuntu-mono" not found. 
    Icon theme "yaru" not found. 
    Icon theme "Mint-X" not found. 
    Icon theme "elementary" not found. 
    libpng error: Read Error 
    qt.svg: Could not create image from "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMAAAADACAYAAABS3GwHAAAgAElEQVR42u29eXxU5fU/fs5z7+wz" 
    qt.svg: <input>:20: Could not resolve property: #pattern0 
    qt.svg: link #image0 is undefined! 
    digikam: symbol lookup error: /usr/lib64/libdigikamgui.so.7.2.0: undefined symbol: _ZN2cv3dnn14dnn4_v202011173NetC1Ev 
    bt@linux-0rk5:~> 
    
    I'm on Tumbleweed 20210506.

    Any idea when digikam will be repaired ?

    Regards,
    BT

  4. #14
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    2,688
    Blog Entries
    1

    Default Re: digikam fails to launch after current update

    Quote Originally Posted by PerfMonk View Post
    Just zypper dup and find out digikam is still in problem :

    Code:
    bt@linux-0rk5:~> digikam 
    qt.core.logging: Ignoring malformed logging rule: '’*=false’' 
    QCommandLineParser: already having an option named "h" 
    QCommandLineParser: already having an option named "help-all" 
    QCommandLineParser: already having an option named "v" 
    Icon theme "adwaita" not found. 
    Icon theme "ubuntu-mono" not found. 
    Icon theme "yaru" not found. 
    Icon theme "Mint-X" not found. 
    Icon theme "elementary" not found. 
    libpng error: Read Error 
    qt.svg: Could not create image from "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMAAAADACAYAAABS3GwHAAAgAElEQVR42u29eXxU5fU/fs5z7+wz" 
    qt.svg: <input>:20: Could not resolve property: #pattern0 
    qt.svg: link #image0 is undefined! 
    digikam: symbol lookup error: /usr/lib64/libdigikamgui.so.7.2.0: undefined symbol: _ZN2cv3dnn14dnn4_v202011173NetC1Ev 
    bt@linux-0rk5:~> 
    
    I'm on Tumbleweed 20210506.

    Any idea when digikam will be repaired ?

    Regards,
    BT
    For a working version see post #11.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), AMD Ryzen 5 3400G (2020), openSUSE Tumbleweed, KDE Plasma 5

  5. #15

    Default Re: digikam fails to launch after current update

    The problem was solved on my machine with the update to snapshot 20210507. Digikam is working again. A big thank you to the developers.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •