Results 1 to 3 of 3

Thread: Audio problem with VirtualBox 6.1.20

  1. #1

    Default Audio problem with VirtualBox 6.1.20

    Hello,
    since updating from VirtualBox 6.1.18 to 6.1.20 I have a problem with audio when the guest (Win10 as well as Ubuntu 18.04.1) plays a sound. The sound is distorted and this also affects audio on the host, e.g. when playing music using the Spotify Player on the host and the guest plays a sound also the host audio is distored and I have to restart the Spotify Player to fix audio.

    Audio configuration for guests is
    • PulseAudio as driver on the host
    • Intel HD Audio as audio controller
    • Audio output is activated
    • Audio input is disabled


    Anyone else having such problems with VirtualBox 6.1.20?

  2. #2
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    2,152

    Default Re: Audio problem with VirtualBox 6.1.20

    A quick test here does not reveal sound issues.
    In the past I saw something similar when more than one audio process was started to play the same source and those processes interfered with each other.
    Maybe looking for multiple instances in the guest and/or host might reveal something interesting.
    Tumbleweed Gnome on i7 4720HQ + Geforce GTX960M
    testing Leap 15.3

  3. #3

    Default Re: Audio problem with VirtualBox 6.1.20

    It's very strange. It seems the sound distortion disappears when the VM is running for some time, eg. > 30 minutes.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •