Results 1 to 7 of 7

Thread: Firefox can't play youtube live media after update.

  1. #1
    Join Date
    Jul 2020
    Posts
    36

    Default Firefox can't play youtube live media after update.

    I ran a dup yesterday and got the system up to date on the latest TW and everything seems fine except now FF won't play youtube live video anymore. It appears that something either removed h264 support ..I think that's what it is or something in FF is broke. I seem to have all the codecs and they should be from the packman repo. Anybody else experience this?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,884

    Default AW: Firefox can't play youtube live media after update.

    Try:
    Code:
    zypper dup --allow-vendor-change --from Packman
    Replace Packman with the name or URL or number of the Packman Repo.

  3. #3
    Join Date
    Aug 2019
    Location
    Brazil
    Posts
    9

    Default Re: Firefox can't play youtube live media after update.

    Hi, if you allow me to ask, that is just Firefox that is not working? I did an update Saturday and my audio devices wasn't be able to be managed anymore. I use KDE, so In my case I need to install plasma5-pa again, I did via Yast.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,833
    Blog Entries
    20

    Default Re: Firefox can't play youtube live media after update.

    No issues with FF

    This is the second thread about FF having issues. But mine is fine 🤷🏼‍♂
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jul 2020
    Posts
    36

    Default Re: AW: Firefox can't play youtube live media after update.

    Quote Originally Posted by Sauerland View Post
    Try:
    Code:
    zypper dup --allow-vendor-change --from Packman
    Replace Packman with the name or URL or number of the Packman Repo.
    I did this when I installed TW over a year ago..did it again and had two files but nothing else. Still FF does not play youtube live streaming and some twitter videos as they seem to use what appears to be h264 which I believe is the issue. Chrome is working so this seems to be a FF issue.











    sudo zypper dup --allow-vendor-change --from packman
    Retrieving repository 'packman' metadata ...................................................................................................................................................................................................................................................................[done]
    Building repository 'packman' cache ........................................................................................................................................................................................................................................................................[done]
    Loading repository data...
    Reading installed packages...
    Computing distribution upgrade...

    The following 2 packages are going to be upgraded:
    audacious-plugins audacious-plugins-extra

    The following 2 packages are going to change vendor:
    audacious-plugins openSUSE -> http://packman.links2linux.de
    audacious-plugins-extra openSUSE -> http://packman.links2linux.de

    2 packages to upgrade, 2 to change vendor.
    Overall download size: 1020.6 KiB. Already cached: 0 B. After the operation, additional 18.7 KiB will be used.
    Continue? [y/n/v/...? shows all options] (y): y
    Retrieving package audacious-plugins-4.0.5-10.20.x86_64 (1/2), 985.4 KiB ( 3.1 MiB unpacked)
    Retrieving: audacious-plugins-4.0.5-10.20.x86_64.rpm .........................................................................................................................................................................................................................................[done (101.4 KiB/s)]
    Retrieving package audacious-plugins-extra-4.0.5-10.20.x86_64 (2/2), 35.3 KiB ( 74.2 KiB unpacked)
    Retrieving: audacious-plugins-extra-4.0.5-10.20.x86_64.rpm .................................................................................................................................................................................................................................................[done]

    Checking for file conflicts: ...............................................................................................................................................................................................................................................................................[done]
    (1/2) Installing: audacious-plugins-4.0.5-10.20.x86_64 .....................................................................................................................................................................................................................................................[done]
    (2/2) Installing: audacious-plugins-extra-4.0.5-10.20.x86_64 ...............................................................................................................................................................................................................................................[done]

  6. #6
    Join Date
    Jul 2020
    Posts
    36

    Default Re: Firefox can't play youtube live media after update.

    Here's what shows installed, again it was working before a dup so perhaps something got uninstalled.


    sudo zypper se -s -i libav
    Loading repository data...
    Reading installed packages...

    S | Name | Type | Version | Arch | Repository
    --+------------------------+---------+------------+--------+----------------------
    i | libavahi-client3 | package | 0.8-3.3 | x86_64 | Main Repository (OSS)
    i | libavahi-client3-32bit | package | 0.8-3.3 | x86_64 | Main Repository (OSS)
    i | libavahi-common3 | package | 0.8-3.3 | x86_64 | Main Repository (OSS)
    i | libavahi-common3-32bit | package | 0.8-3.3 | x86_64 | Main Repository (OSS)
    i | libavahi-core7 | package | 0.8-3.3 | x86_64 | Main Repository (OSS)
    i | libavahi-glib1 | package | 0.8-3.5 | x86_64 | Main Repository (OSS)
    i | libavahi-ui-gtk3-0 | package | 0.8-3.5 | x86_64 | Main Repository (OSS)
    i | libavc1394-0 | package | 0.5.4-19.7 | x86_64 | Main Repository (OSS)
    i | libavcodec58_134 | package | 4.4-4.3 | x86_64 | packman
    i | libavfilter7_110 | package | 4.4-4.3 | x86_64 | packman
    i | libavformat58_76 | package | 4.4-4.3 | x86_64 | packman
    i | libavif10 | package | 0.9.0-2.2 | x86_64 | Main Repository (OSS)
    i | libavresample4_0 | package | 4.4-4.3 | x86_64 | packman
    i | libavutil56_70 | package | 4.4-4.3 | x86_64 | packman
    neal@localhost:~>



  7. #7
    Join Date
    Jul 2020
    Posts
    36

    Default Re: Firefox can't play youtube live media after update.

    Not sure how but ffmpeg4, if installed, was uninstalled and reinstalled when I installed opera and it fixed the FF issue. Just reporting back..I didn't see that package shown on the wiki for media in suse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •