Results 1 to 4 of 4

Thread: PulseEffects active, but not applying effects

  1. #1

    Default PulseEffects active, but not applying effects

    Hello,

    I'm using PulseEffects (installed from official repos) and it has worded fine for some day. But now after systemstart it doesn't apply the effects although it seems to be active and working. I always have to open it and reactivate the effect to get it working.

    I felt free to make a short video to demonstrate the problem.


  2. #2

    Default Re: PulseEffects active, but not applying effects

    Sorry for not mentioning: already tried to reset settings and reinstall PE.

  3. #3

    Default Re: PulseEffects active, but not applying effects

    As a workaround I managed to make an autostart script which switches between two presets. The applied effect becomes active then.

    Code:
    #!/bin/bash
    sleep 5
    pulseeffects -l 11
    sleep 1
    pulseeffects -l 00

  4. #4

    Default Re: PulseEffects active, but not applying effects

    I had to actually switch between one preset that turned the EQ off, and another one that turned it back on. Then I pointed my ~/.config/autostart file at the new script.
    Code:
    > cat /usr/local/bin/pulseeffects-fix 
    #!/usr/bin/bash
    
    pulseeffects --gapplication-service &
    sleep 1
    pulseeffects -l 13-band-off
    sleep 1
    pulseeffects -l 13-band-perfect
    So here is the deal; according to upstream, https://github.com/wwmm/pulseeffects/issues/952, wwmm states in his last post that the openSUSE maintainer needs to build a new version of pulseeffects. This is because of the version of dconf that is on TW. I see that this has been mentioned on the build page, https://build.opensuse.org/package/s...y/pulseeffects, but no explanation was added. I will add a link to the github issue and this post to the build page.

    Should I post a bug report as well, or is the build page enough?

    Gene

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •